Problem with version 1347a

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Problem with version 1347a

Post by LeoLUG »

the program is using a lot of CPU, and not saving the DB (maybe is trying to save and not able to finish?) - someone else with that issue ?
void
Developer
Posts: 15663
Joined: Fri Oct 16, 2009 11:31 pm

Re: Problem with version 1347a

Post by void »

1347a will automatically rebuild your index.

This rebuild will take some time and use some CPU.
You should see minimal disk and CPU usage after the rebuild completes and you restart Everything.



Could you please share your Help -> Troubleshooting information.
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

It's already 5 Hours since i restart Everything, and still working hard to save the rebuild DB.
And i can't open ET, need to end task

i sent you the info
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

BTW, right click on the icon doesn't work for me now
therube
Posts: 4679
Joined: Thu Sep 03, 2009 6:48 pm

Re: Problem with version 1347a

Post by therube »

If it's in the process of indexing (of Properties) you kind of have to wait it out.
Though, you should be able to Pause the indexing (right-click the indexing progress bar, Pause).
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

I waited long time, didn't stop'd
went back to the version 1346a
therube
Posts: 4679
Joined: Thu Sep 03, 2009 6:48 pm

Re: Problem with version 1347a

Post by therube »

Do you actually have Properties (like SHA1 or media Length or...) that are/were indexing?
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

I use Characters count for word docx
void
Developer
Posts: 15663
Joined: Fri Oct 16, 2009 11:31 pm

Re: Problem with version 1347a

Post by void »

Everything 1.5.0.1348a fixes an issue with indexing properties.

A buffer was not initialized correctly in 1347a.

Please let me know if the issue persists.
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

Still have the same issue, with this version.
And with 1346 it works fine
void
Developer
Posts: 15663
Joined: Fri Oct 16, 2009 11:31 pm

Re: Problem with version 1347a

Post by void »

Thank you for the issue report LeoLUG,

I have found an issue with indexing a small file list under Tools -> Options -> Filelists causing Everything to get stuck saving the db to disk.

Are you indexing a small file list under Tools -> Options -> File Lists?

I will post a fix soon.
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

YES
I had such a file.
now, after deleting the INI i used till now, and trying to recover the setting i was used, it worked. BUT right, it's because I didn't reimport the file_list
void
Developer
Posts: 15663
Joined: Fri Oct 16, 2009 11:31 pm

Re: Problem with version 1347a

Post by void »

Everything 1.5.0.1350a fixes an issue with indexing small file lists.
LeoLUG
Posts: 69
Joined: Tue May 26, 2020 2:28 am

Re: Problem with version 1347a

Post by LeoLUG »

Thanks, Issue fixed,
was able to bring back my old INI file, and everything works perfect!
Post Reply