How exclude "Removable Disk (A)"

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
burgundy
Posts: 115
Joined: Fri Oct 16, 2009 9:50 am

How exclude "Removable Disk (A)"

Post by burgundy » Thu Apr 18, 2019 1:17 pm

Can I exclude the entry for "Removable Disk (A)" in the list of volumes in Options > NTFS?

I want to keep entries for removable USB disks.

If I mistakenly select the A-volume, which doesn't exist on my machine, I have to wait 30 seconds until Windows clears its errors.

NotNull
Posts: 1589
Joined: Wed May 24, 2017 9:22 pm

Re: How exclude "Removable Disk (A)"

Post by NotNull » Thu Apr 18, 2019 2:58 pm

- In the NTFS tab, click on "Removable Disk (A)" (in the Local NTFS volumes box)
- Disable Include in database

burgundy
Posts: 115
Joined: Fri Oct 16, 2009 9:50 am

Re: How exclude "Removable Disk (A)"

Post by burgundy » Mon Apr 22, 2019 4:01 pm

It is already set like that.

What I want is not to see the entry for "REMOVEABLE DISK (A)".

Is this possible?

Post Reply