Everything v1.41.934 [64-bit] has blank columns...

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
SuperDude
Posts: 96
Joined: Thu Sep 25, 2014 7:57 pm

Everything v1.41.934 [64-bit] has blank columns...

Post by SuperDude » Sun Feb 03, 2019 5:47 pm

Hello, I have encountered a problem with Everything v1.41.934 [64-bit]. I guess this may be a bug report.

● I am using the following commands: nopath:wfn:"EVERYTHING.INI" file: and nopath:wfn:"Everything v1.4.1 ● 934 [64-bit].rar" file:

When I search for EVERYTHING.INI using the command above, the first entry in the list has blank values under the Size, Path, and Date Modified column headers, as seen here:

Image

When I search for Everything v1.4.1 ● 934 [64-bit].rar, all entries in the list have blank values under the Size, Path, and Date Modified column headers, as seen here:

Image

Everything v1.41.933 [64-bit] did not have this problem. However, I tried using v1.41.933 [64-bit], it now has blank values under the column headers shown in the above screenshots. I tried running Everything with no Everything.ini file (to start from scratch), the blank columns persist.

w64bit
Posts: 58
Joined: Wed Jan 09, 2013 9:06 am

Re: Everything v1.41.934 [64-bit] has blank columns...

Post by w64bit » Sun Feb 03, 2019 7:55 pm

I don't know if this issue is related to yours:
Using 934 copy a file on Desktop. It will appear in the list with the size.
Delete the file, and undo delete. The file in the list will have the filesize empty.

SuperDude
Posts: 96
Joined: Thu Sep 25, 2014 7:57 pm

Re: Everything v1.41.934 [64-bit] has blank columns...

Post by SuperDude » Sun Feb 03, 2019 9:18 pm

@w64bit: Are you saying you have encountered this bug, too?

void
Site Admin
Posts: 4994
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything v1.41.934 [64-bit] has blank columns...

Post by void » Mon Feb 04, 2019 5:24 am

Thanks for the bug report.

Everything was not gathering file information for any changes in this version.

Fixed in Everything 1.4.1.935.

SuperDude
Posts: 96
Joined: Thu Sep 25, 2014 7:57 pm

Re: Everything v1.41.934 [64-bit] has blank columns...

Post by SuperDude » Mon Feb 04, 2019 2:12 pm

Thanks for the fix, @void

When I upgraded to Everything v1.41.935 [64-bit], I searched for Bookmarks.csv and Everything.ini -> The results list had the first entry showing fully populated column header values, but Size, Path, and Date Modified were all blank.

To fix this glitch, I:

● Exited Everything
Stopped the Everything Service
● Deleted the Everything.db file
● Re-started the Everything Service
● Launched Everything.exe again

The problem seems to have gone away now.

Post Reply