CTRL + Backspace unexpected behavior

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Posts: 1
Joined: Wed Jun 24, 2009 2:50 pm

CTRL + Backspace unexpected behavior

Post by superemmjay » Wed Jun 24, 2009 2:54 pm

Hi there,

I'm new to Everything, so maybe I'm missing something. I've tried it out, and it seems to work fine in finding things. However, I'm used to delete a whole word by using CTRL + Backspace. I do that all the time. And I've tried to do that in the Everything search window and instead of deleting the word it deletes the search results.

Is that intended? Can I turn it off somehow?

Thank you!

Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: CTRL + Backspace unexpected behavior

Post by David » Thu Jun 25, 2009 7:53 am

Currently Ctrl + Backspace adds the  (0x007f) character.

I have implemented Ctrl + Backspace to remove the word before the caret for the next release of "Everything".

Thank you for your suggestion.

Post Reply