Everything 1.4.1 Beta Nightly Build / all application settings are lost

Found a bug in "Everything"? report it here
Post Reply
Debugger
Posts: 531
Joined: Thu Jan 26, 2017 11:56 am

Everything 1.4.1 Beta Nightly Build / all application settings are lost

Post by Debugger » Fri Jan 11, 2019 7:57 am

When start each new installation, all application settings are lost. How to solve this problem? How to restore user settings?

void
Site Admin
Posts: 4997
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything 1.4.1 Beta Nightly Build / all application settings are lost

Post by void » Fri Jan 11, 2019 8:06 am

For the best experience I recommend you overwrite your existing Everything.exe with the nightly build.

Everything is portable by default (unless you use the Everything installer).
The portable version will store settings and data in the same location as your Everything.exe.

You will need to edit the Everything.ini in the same location as your Everything.exe:
  • Completely exit Everything (right click the Everything system tray icon and click Exit)
  • Open your Everything.ini in the same location as your Everything.exe (If it does not exist create it)
  • Add the following line to the end of your Everything.ini:
    app_data=1
  • Save changes and restart Everything.
This should change Everything to use your %APPDATA%\Everything settings and data.

tuska
Posts: 201
Joined: Thu Jul 13, 2017 9:14 am

Re: Everything 1.4.1 Beta Nightly Build / all application settings are lost

Post by tuska » Sat Jan 12, 2019 9:55 pm

2Debugger
See also: viewtopic.php?f=2&t=5718
To run a nightly build...

Post Reply