Everything window is 'Always On Top'

If you are experiencing problems with "Everything", post here for assistance.
Arbie
Posts: 23
Joined: Mon Apr 25, 2011 7:58 pm

Everything window is 'Always On Top'

Postby Arbie » Wed Sep 11, 2013 3:38 am

I'm using Version 1.3.3.658b (x86) under Windows 7 Ultimate, with AMD graphics.

In the past few days, Everything has begun keeping its window "always on top". I haven't done anything on my PC (graphics driver changes) that might account for this. However, I did install the "Important" MS Windows updates of last week. Of course I have looked for such a setting in Everything's Options and not found it.

Any ideas on this?

Thanks for the great program, and sorry to see the spammer in your forum.

AnonyMouse
Posts: 10
Joined: Wed Sep 23, 2009 10:23 am

Re: Everything window is 'Always On Top'

Postby AnonyMouse » Wed Sep 11, 2013 9:36 am

Have you tried a CTRL+T (two keys, the CTRL key and the T key) ?

On version 1.3.2.649b, this is also available under the "View", "On Top" menu and you can then choose the option(s) from there.

Mousey

Arbie
Posts: 23
Joined: Mon Apr 25, 2011 7:58 pm

Re: Everything window is 'Always On Top'

Postby Arbie » Thu Sep 12, 2013 3:59 am

AnonyMouse wrote:Have you tried a CTRL+T (two keys, the CTRL key and the T key) ?

On version 1.3.2.649b, this is also available under the "View", "On Top" menu and you can then choose the option(s) from there.

Mousey



Yeah, well... go ahead and make it look easy... ;-}

I don't know how I could overlook something so obvious which I knew had to be there.

Anyway, thanks for the solution.

Arbie

AnonyMouse
Posts: 10
Joined: Wed Sep 23, 2009 10:23 am

Re: Everything window is 'Always On Top'

Postby AnonyMouse » Thu Sep 12, 2013 7:50 am

:D

No problem - I guess you might have hit that particular control sequence by mistake.

Hey, I've been in IT for 27 years now, and I still get caught by the simple ones :lol:

Glad you're sorted.

Mousey

hairypaulsack
Posts: 9
Joined: Wed Jun 10, 2015 11:37 pm

Re: Everything window is 'Always On Top'

Postby hairypaulsack » Mon Apr 23, 2018 5:07 am

Thank you for this, I too was fooled. Yes, had I slowed down a little I would most likely have caught it, but even after reading your comment about it being under the view menu I missed it 2x with a quick check in the settings for a duplicate/alternate location for the settings of 'On Top'.

I think the issue was that it wasn't named, "always on top" as is the conventional standard. I understand why the it was done like this, just wonder if it should be named always on top rather than on top. Maybe I need to revamp the observational skills, but having it not starting with an A completely threw me off.

Does this not belong a place in the settings as well? Under the view settings or the results?

Maybe I should write something in the suggestion area? I don't know where to find the view count on this post as I came in through google.


Return to “Support”