voidtools

使用 Everything

Everything 首次启动时,将创建所有本地 NTFS 分卷索引。

创建全部索引将花费数秒。

一旦索引完毕,您的所有文件都会显示在 Everything 中。


在搜索框中输入部分文件夹以进行搜索。


Everything Search Window


Everything 搜索窗口包含以下部分:


菜单

菜单栏包括有 Everything 搜索窗口的各种命令, 结果、视图、书签、工具以及帮助。


搜索框

输入部分文件名以定位文件或文件夹。

使用搜索菜单中高级搜索以执行复杂搜索操作。

查阅搜索中完整搜索语法。

基础搜索语法可以通过 Everything 帮助菜单查看。


结果列表标头

点击分栏标头以排序此分栏结果。点击统一分栏标头以更改排序。

右键点击分栏标头以自定义分栏显示。


结果列表

双击或单击并按 Enter 以打开选定项。

选定项可以拖拽到其他程序。

右键点击选定项可以打开上下文菜单。


查阅结果以获取更多信息。


状态栏

显示 Everything 当前状态和当前搜索选项。

右键点击状态栏以更改搜索选项。

双击某搜索选项以禁用。


显示 Everything 搜索窗口

显示 Everything 搜索窗口:

  • 双击 Everything 托盘图标


    -或-


  • 使用快捷键


    -或-


  • 从快捷方式打开 Everything,例如 Everything 桌面快捷方式、Everything 开始菜单快捷方式或 Everything 快速启动栏快捷方式。


一般情况下,Everything 仅会显示一个搜索窗口。

启用从托盘图标创建新的搜索窗口和/或 Everything 运行时创建创建新的搜索窗口以使用多搜索窗口。


查找最近修改的文件和监控系统实时变更

例如,查找今天修改的文件和文件夹:

dm:today

右键点击结果列表空白处并点击排序->修改时间以查看系统实时变更。


打开经常运行文件

Everything 记忆每次结果的运行次数。

在搜索框中按 Enter 已选择最高运行次数的结果。

右键点击一个文件或文件夹以手动设置运行次数。

查阅运行历史以获取更多信息。


以运行次数排序,右键点击列表空白处并点击排序->运行次数。


导出结果

搜索结果导出为 CSV、TXT 或 EFU 格式文件。

导出搜索结果:

  • "Everything" 中,打开文件菜单,点击导出...


筛选器

筛选器是预定义的搜索选项,例如音频和视频文件类型。

点击搜索菜单中筛选器已选择一个筛选器。选定的筛选器将显示在状态栏。双击状态栏中此筛选器已禁用。

点击视图菜单中筛选器以显示筛选器栏。

查阅自定义筛选器以获取更多信息。


书签

保存当前搜索、筛选器,排序方式和索引以便后续快速恢复。

查阅书签以获取更多信息。


从网络浏览器访问 Everything

您可以在 Everything 启用网络服务器以从手机或其他设备访问您的文件。

查阅 HTTP 服务器以获取更多信息。


从其他电脑访问 Everything

您可以在 Everything 启用 ETP 服务器以从其他电脑访问您的文件。

查阅 ETP 服务器以获取更多信息。


更改字体和颜色

结果列表字体和颜色可以通过 Everything 选项自定义。

查阅 Everything.ini 以了解如何自定义字体和颜色。


外部文件管理器

查阅外部文件管理器以了解如何用自定义文件管理器打开文件。


键盘快捷键

查阅键盘快捷键以获取存在键盘快捷键列表。

查阅自定义键盘快捷键以获取更多信息。


索引

包含本地 NTFS 分卷,任何文件夹和/或文件都索引到列表中。

查阅索引以获取更多信息。


文件列表

创建一个在 NAS、CD、DVD 或 BluRay 上文件的快照并包含到索引。

打开工具菜单,点击文件列表编辑器以显示内置列表编辑器。

查阅文件列表以获取更多信息。


选项

自定义 Everything 安装位置、用户界面、首页搜索、搜索设置、搜索结果显示、右键菜单、字体和颜色、键盘快捷键、搜索和运行历史、NTFS 分卷、文件夹索引、文件列表、排除文件夹和文件类型、ETP 和 HTTP 服务器。

查阅选项以获取更多信息。


退出 Everything

当您关闭 Everything 搜索窗口后,Everything 仍继续在后台运行。

打开文件菜单,点击退出或右键点击 Everything 托盘图标并点击退出以完全退出 Everything。

关闭 Everything 搜索窗口同时退出 Everything:

  • "Everything" 中,打开工具菜单,点击选项

  • 点击界面页面。

  • 取消选择后台运行

  • 点击确定


更多请查阅


© 2019 - 隐私策略