Cannot connect to etp server

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
necco
Posts: 4
Joined: Thu Apr 29, 2010 2:45 pm

Cannot connect to etp server

Post by necco » Thu Apr 29, 2010 2:55 pm

I have the etp server started on my network server.
I have Everything running on my computer and I choose connect to etp server and it just will not connect.
I have tried every possible thing I can think of to get connected to the server and it just WILL NOT connect.
Help me out please?

therube
Posts: 2286
Joined: Thu Sep 03, 2009 6:48 pm

Re: Cannot connect to etp server

Post by therube » Thu Apr 29, 2010 3:16 pm

What settings are you using for Host, Port & User?
Is a Password required?

Anything that might be blocking access, like a firewall or A/V?

When you fail to connect, what message do you get?

http://support.voidtools.com/everything/ETP

necco
Posts: 4
Joined: Thu Apr 29, 2010 2:45 pm

Re: Cannot connect to etp server

Post by necco » Thu Apr 29, 2010 7:58 pm

For the Host, I am using the IP number of the server, I have also tried the server name.
The Port is automatically added as 21
the user is automatically added as my computer name
I have tried every password I know - my computer logon - the user and password for the server... and every combination I can think of.
What happens is that at the bottom of the window, it says Sending query...
and then after a little while it just locks up.

necco
Posts: 4
Joined: Thu Apr 29, 2010 2:45 pm

Re: Cannot connect to etp server

Post by necco » Thu Apr 29, 2010 8:08 pm

Sorry, I also should have said there is no firewall between the server and the clients and the AV is the same on the server and clients... stand alone on each machine.
I can remote into the server from my desktop with the server user and pass. A user and pass is required on the server and there is only one... the Admin login.
I appreciate your help.

void
Site Admin
Posts: 4813
Joined: Fri Oct 16, 2009 11:31 pm

Re: Cannot connect to etp server

Post by void » Fri Apr 30, 2010 10:53 am

"Everything" does not have a ETP password by default.
Maybe you are connecting to another FTP service..

Is the Start ETP Server ticked in the Tools menu after clicking it?

If not, try changing the ETP/FTP port number.

To change the ETP server port:
  • In "Everything", from the Tools menu, click Options.
  • Click the ETP tab.
  • Change the port to: 5485
  • Click OK.
Are you able to connect locally?

To connect locally:

necco
Posts: 4
Joined: Thu Apr 29, 2010 2:45 pm

Re: Cannot connect to etp server

Post by necco » Fri Apr 30, 2010 1:45 pm

Ok thanks, I'll try that.

Post Reply