folder & files not detected by Everything?

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
gooly
Posts: 12
Joined: Sun Aug 07, 2016 2:47 pm

folder & files not detected by Everything?

Post by gooly » Sun Jan 20, 2019 6:45 pm

I have created two files and one folder for business cards (in German Visitenkarten):
  • C:\Users\cas\Documents\Visitenkarten.odt
    C:\Users\cas\Documents\Andreea\Dok\Visitenkarten\Visitenkarten Bild 1.odt
    C:\Users\cas\Documents\Andreea\Dok\Visitenkarten
They all exist since several days. Everything (Version 1.4.1.895 (x64)) is running as service but when I search with Everything for "Visitenkarten" or "Visiten*" or just "Visiten" nothing was found despite the search option is set to All Files (and no further restrictions like upper/lower case)?

What went wrong?

NotNull
Posts: 1063
Joined: Wed May 24, 2017 9:22 pm

Re: folder & files not detected by Everything?

Post by NotNull » Sun Jan 20, 2019 8:53 pm

- Could you check Menu:Search? The only option enabled should be "Everything"
(another way to check this is in the status bar (*) : double-click all entries (minus the filesize) in the right corner to disable/remove them and bring the system back to "normal")

- Did you configure any exclusions (Menu:Tools > Options > Indexes > Exclude)
(can you überhaupt find results when you search for C:\Users\cas\Documents?)


(*) You can enable the statusbar with Menu:View > Status Bar

void
Site Admin
Posts: 4446
Joined: Fri Oct 16, 2009 11:31 pm

Re: folder & files not detected by Everything?

Post by void » Mon Jan 21, 2019 8:20 am

If the files are still not detected by Everything, please try the following:
  • Please try the latest version of Everything.
  • Please try forcing a rebuild:
    • In Everything, from the Tools menu, click Options.
      Click the Indexes tab on the left.
    • Click Force Rebuild.
    • Click OK.

gooly
Posts: 12
Joined: Sun Aug 07, 2016 2:47 pm

Re: folder & files not detected by Everything?

Post by gooly » Mon Jan 21, 2019 11:35 am

My language setting is set to German, so it's a bit difficult.
Anyway the entry of C:\Users\cas\Documents shows quite lot but no "Visitenkarten".
So I did Ctrl-P (tools--options?) chose Database (? =Datenbank) and clicked on recreate database.
But still "Visitenkarten" were not found :(
I even set again the default settings and the more characters I enter in the search line the less files and folders are shown:
"Visite" shows 5 files,
"Visiten" shows nothing.

I have Win 7, 64 and the files are created by LibreOffice 6.0.6.2 (x64).
I downloaded "Everything-1.4.1.928.x64-Setup.exe" but a click on it opens just this window
(.. is not a legitimate Win32 application):

Image
You do not have the required permissions to view the files attached to this post.

froggie
Posts: 109
Joined: Wed Jun 12, 2013 10:43 pm

Re: folder & files not detected by Everything?

Post by froggie » Mon Jan 21, 2019 2:46 pm

Do you have a 32 bit install of Windows?

Try download Installer instead of Download Installer-64 Bit in the link from Void.

gooly
Posts: 12
Joined: Sun Aug 07, 2016 2:47 pm

Re: folder & files not detected by Everything?

Post by gooly » Mon Jan 21, 2019 3:35 pm

On my Win7, 64 runs actually Everything 1.4.1.895 (x64)

gooly
Posts: 12
Joined: Sun Aug 07, 2016 2:47 pm

Re: folder & files not detected by Everything?

Post by gooly » Mon Jan 21, 2019 4:42 pm

Now i have seen the reason:
I clicked on https://www.voidtools.com/Everything-1. ... -Setup.exe
and the normal window to save the file was opened and I clicked on yes (or ok) but 'only' the name was saved the file length was 0 bit.
I now used from FF(64.0.2) Save target in... and now it has 1.5MB

gooly
Posts: 12
Joined: Sun Aug 07, 2016 2:47 pm

Re: folder & files not detected by Everything?

Post by gooly » Mon Jan 21, 2019 4:45 pm

Now with Everything 1.4.1.929 the files and the folder Visitenkarten were found - thanks to everyone for Everything!

Post Reply