latest beta going nuts!!

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
harryray2
Posts: 105
Joined: Sat Oct 15, 2016 9:56 am

latest beta going nuts!!

Post by harryray2 » Fri Mar 03, 2017 3:01 pm

I've just installed the latest nightly build and this version seems to be going nuts...Freezing on updating database, not finding files, not refreshing etc...

Is it just me?

Also what's the difference netween open path and explore path?

Thanks.

SuperDude
Posts: 96
Joined: Thu Sep 25, 2014 7:57 pm

Re: latest beta going nuts!!

Post by SuperDude » Fri Mar 03, 2017 6:21 pm

Everything v1.4.1.847b [64-bit] - It's doing the same with me. Sometimes it will freeze my computer for up to 5 minutes, and it frequently does not catch changes like file deletions, for example.

Sometimes when I try to delete files (just regular old files, nothing protected or special about them), Everything doesn't delete the files, or at least the window does not refresh showing that the files were deleted. I have to exit completely out of Everything, then restart it to see the changes. It works for awhile, then it starts acting up again. I am currently running it as Administrator, and NOT using the Everything Service, as I think the Everything Service may possibly have something to do with the hangups. When Everything crashes, dump files (.dmp files) are created which have svchost.exe in the dump file names.

One thing I have noticed is that while Everything v1.4.1.847b [64-bit] is running, using the Everything Service, I am seeing my "Busy" and "Working in background" cursors much more frequently than with previous versions. This seems to indicate that something is using up a lot of background CPU cycles. In fact, shortly after I start seeing these cursors lingering on my screen, Everything stops responding, then my computer hangs, sometimes up to 5 minutes.

The crashes/lockups are very random, so running Everything in Debug Mode would create enormous log files.

I have faith that David is aware of these hiccups and is working on smashing these bugs :)

harryray2
Posts: 105
Joined: Sat Oct 15, 2016 9:56 am

Re: latest beta going nuts!!

Post by harryray2 » Fri Mar 03, 2017 9:06 pm

Exactly the same problems...I run Firefox and it has randomly been freezing as well as other programmes. I've reverted to the previous version of Everything and all the issues have stopped.

void
Site Admin
Posts: 6085
Joined: Fri Oct 16, 2009 11:31 pm

Re: latest beta going nuts!!

Post by void » Sat Mar 04, 2017 10:54 am

Is this for the latest 847b version or 1.4.1 in general?

There was a bug introduced in 846b which would be causing the issues you mention.

A fix is available in Everything 849b.

harryray2
Posts: 105
Joined: Sat Oct 15, 2016 9:56 am

Re: latest beta going nuts!!

Post by harryray2 » Sat Mar 04, 2017 11:09 am

It's for 847, I reverted back to 846 which seems to be OK...Just tried downloading 849 but a page error is appearing.

void
Site Admin
Posts: 6085
Joined: Fri Oct 16, 2009 11:31 pm

Re: latest beta going nuts!!

Post by void » Sat Mar 04, 2017 11:11 am

Try again in a couple minutes. It takes awhile for voidtools cache to update.

harryray2
Posts: 105
Joined: Sat Oct 15, 2016 9:56 am

Re: latest beta going nuts!!

Post by harryray2 » Sat Mar 04, 2017 11:34 am

Ta very much...that seems to have solved the problem.

Also what's the difference between open path and explore path?

void
Site Admin
Posts: 6085
Joined: Fri Oct 16, 2009 11:31 pm

Re: latest beta going nuts!!

Post by void » Sat Mar 04, 2017 11:39 am

It's only relevant to Windows XP.

Image
Open path shows the folder without the directory tree on the left.

Image
Explorer path shows the folder with the directory tree on the left.

On Windows Vista and later, the directory tree is always shown.

Post Reply