Unable to create USN Journal error

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
a687868
Posts: 1
Joined: Fri Sep 13, 2013 12:23 pm

Unable to create USN Journal error

Post by a687868 » Fri Sep 13, 2013 12:37 pm

I'm running Everything Search Portable from my hard disk (C:), and am trying to index both it and my usb flash drive which is F:. It has always worked fine on C:, but when I go under options and try to enable indexing volume F: (I check all the boxes), it gives me the following error:

Unable to create USN Journal on volume \\.\F:

F: works fine otherwise. My operating system is a fully updated copy of XP SP3.

Any ideas? Thanks!

ardee
Posts: 14
Joined: Thu Jun 18, 2009 4:33 pm

Re: Unable to create USN Journal error

Post by ardee » Tue Dec 03, 2013 12:33 pm

I have a new Seagate 4TB drive and cannot index it with Everything (which works for all my other 4TB drives) because of the "Unable to create USN Journal on T:" error. Can you help?

therube
Posts: 2856
Joined: Thu Sep 03, 2009 6:48 pm

Re: Unable to create USN Journal error

Post by therube » Sat Dec 07, 2013 12:17 am

Are they formatted NTFS?
If not Everything can't index them directly, though you still could use the File List feature.

wernerkai
Posts: 1
Joined: Sat Apr 18, 2015 5:32 pm

Re: Unable to create USN Journal error

Post by wernerkai » Sat Apr 18, 2015 5:52 pm

Hello,

This also happened to me. I am using XP SP3 and NTFS formated HDs.

In my PC I have two 5,25" external SATA racks, this way I can easily change between Windows and Ubuntu and make backups.

You have to Turn OFF / EXIT the Everything software before doing this. Just right click over the everything/lens icon in the tray and select "Exit".

First, I've tried to recreate the USN Journal, following the commands on this page:
https://www.microsoft.com/resources/doc ... x?mfr=true

fsutil usn createjournal m=1000 a=100 G:

The system returned me an error message saying there was not enough free space in disk. Then I've realized I had only 12Kb free in a 1Tb HD !

To solve this,

First I've turned off the indexation services,as explained in this page:

Turn off indexing and speed up Windows XP
http://lifehacker.com/031440/turn-off-i ... windows-xp

Even logged as ADMIN, this gave me some "permission denied" errors in the files contained in a system folder. That was a folder named like "8876ds7da7d7asd66ad" which contained the "Hotiron Hotfix". I choosed to "apply to all subfolder and files" and "Ignore All". It took some minutes to perform.

After that, I rebooted with Ubuntu and deleted the entire folder named "348asd6ds7f6saf68fsd7a". Because I don't use Visual Studio and I don't think I need HotIron Hotfix in a drive that I use just to store files like MP3 and PDFs.

Then I rebooted again with XP and SHIFT-DELETED some outdated ISOs of Antivirus rescue CDs. This gave me about 400 Mb of free space.

I don't know if is necessary, but I've stopped the everything service again, after XP reboot.

Finally I've repeated the last procedure again, but this time clicking to "Turn on indexing services" on the properties dialog window of drive "G:". Again with the option of apply to all subfolders and files selected.

It took some minutes to scan all folders and files.

After that I've executed Everything again from Start menu,

And then the files in my drive "G:" were indexed / searched again.

Hope This Helps

Post Reply