Page 1 of 1

Everything 839b does not index removable volume

Posted: Sat Feb 11, 2017 4:13 pm
by Koyotero
That is a backup drive attached for review. That does not appear in the list of drives that are available for indexing. In my case it is made by aomei backupper.
In public beta 809 this error is not.
Explain programs such as Acronis True Image or Aomei Backupper can mount images. Images are typically backup system. And the system sees them as local disks NTFS. At the moment, 839 beta does not index them.

Re: Everything 839b does not index removable volume

Posted: Sat Feb 11, 2017 5:31 pm
by Koyotero
The bug appeared in version 839, checked on the previous beta 838 and there is no error.

Re: Everything 839b does not index removable volume

Posted: Sat Feb 11, 2017 11:04 pm
by void
Thank you for the bug report.

Could you please send the debug information when opening the NTFS options page in Everything?
  • In Everything, press Ctrl + `
    -or-
  • Type in the following search and press ENTER:
    /debug
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab.
  • What is displayed in the debug console? (To copy the text, right click the console window caption and under the edit submenu, click Select All. Press Enter to copy the selected text.)

Re: Everything 839b does not index removable volume

Posted: Sun Feb 12, 2017 3:27 pm
by Koyotero
The My computer window Image
A screenshot of the settings NTFS Image
Debug log in attachment.

Re: Everything 839b does not index removable volume

Posted: Tue Feb 14, 2017 11:55 am
by void
Thanks for the debug log, I installed Aomei Backupper and found the issue.

Everything was not removing the trailing backslash of volumes for QueryDosDevice..

It has been fixed in Everything 842b.