Why Match Path works on 1 computer but not other - same setting

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
JeffK
Posts: 4
Joined: Fri Dec 04, 2015 12:52 am

Why Match Path works on 1 computer but not other - same setting

Post by JeffK » Fri Jan 18, 2019 6:48 am

Hi there,

I have a file on 1 computer

C:\Users\Jeff\Desktop\Rabbit\Bunny

Match path is on. I type "rab bun", or "bun rab" and I get a result

Image

In my other computer, I also have Match path on. However "rab bun" doesn't work. Only "Rabbit" or "Bunny"

C:\Users\Jeff415\Desktop\Rabbit\Bunny

Image

Image

I'm tried uninstalling / reinstalling, resetting settings to default, etc. They both are the same version. Not sure what setting I'm missing.

Thanks for any information

void
Site Admin
Posts: 4605
Joined: Fri Oct 16, 2009 11:31 pm

Re: Why Match Path works on 1 computer but not other - same setting

Post by void » Fri Jan 18, 2019 6:51 am

Any other options checked under your Search menu? -Please make sure nothing is checked except match path.
Does Everything find bunny if you search for just bunny? -In other words, is bunny indexed?

JeffK
Posts: 4
Joined: Fri Dec 04, 2015 12:52 am

Re: Why Match Path works on 1 computer but not other - same setting

Post by JeffK » Fri Jan 18, 2019 7:00 am

Sorry! I had the wrong setting.

It's not:

Tools > Options > General > Search > Match path when a search term contains a path separator

What I wanted was to check:

Search > Match Path

Thanks for the lightning quick response anyway, void.

Cheers!

Post Reply