Everything does not update after Windows start, but only when opening it

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
lev2k
Posts: 1
Joined: Wed Sep 26, 2018 4:06 am

Everything does not update after Windows start, but only when opening it

Post by lev2k » Wed Sep 26, 2018 4:17 am

Hi.
As the headline says.
That means, that Everything needs (sometimes) a few minutes to become usable after opening, because of indexing, sorting file names, etc.
Shouldn't Everything already do it all after booting?
My settings are like this:
everything.PNG
thanks in advance
You do not have the required permissions to view the files attached to this post.

void
Site Admin
Posts: 4608
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything does not update after Windows start, but only when opening it

Post by void » Wed Sep 26, 2018 4:36 am

Does this re-indexing happen on every reboot, or only occasionally?
If you exit Everything and reopen it immediately, does it start reindexing again? (make sure you right click the Everything system tray icon and click Exit)

Your settings look correct.

Are you deleting anything in %LOCALAPPDATA% or using a third party app that would be deleting anything in %LOCALAPPDATA%? -Your Everything.db is normally stored in %LOCALAPPDATA%\Everything.

Please check your Everything location from Tools -> Options -> Indexes -> Database location.
It should be blank, which means %LOCALAPPDATA%\Everything

Please check this %LOCALAPPDATA%\Everything\Everything.db file survives a reboot.

Post Reply