No way to activate HTTP Server

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Michi27
Posts: 4
Joined: Mon Aug 17, 2015 7:23 pm

No way to activate HTTP Server

Post by Michi27 » Sat Sep 22, 2018 4:46 am

Hi,

I can't enable the HTTP Server on one Windows 10 PC (on another client it works). There is no tab to enable the HTTP-Server.
What can I do, to get this TAB back, to activate the HTTP Server.
I tried the lastet stable build and the Everything-1.4.1.914.x64 beta.

With best regards,

Michael

NotNull
Posts: 1059
Joined: Wed May 24, 2017 9:22 pm

Re: No way to activate HTTP Server

Post by NotNull » Sat Sep 22, 2018 9:17 am

That is a setting in Everything.ini:
allow_http_server=0
. Change that =0 value to =1 and you have your option back :)

(You will probably have 2 Everything.ini's: 1 i your userprofile and 1 in the program directory.
Make sure Everything is completely exited before editting the INI file.

Good luck!

Michi27
Posts: 4
Joined: Mon Aug 17, 2015 7:23 pm

Re: No way to activate HTTP Server

Post by Michi27 » Sat Sep 22, 2018 10:44 am

Hi, now it works again :D Many thanks !!!

With best regards,

Michael

Post Reply