Missing results from C: drive?

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Posts: 9
Joined: Mon Oct 27, 2014 5:05 am

Missing results from C: drive?

Post by JCN9801 » Fri Jan 27, 2017 10:25 pm

Running 1.3.686 64 bit on Win10 i7-2630 16GB 2.00GHz
I have many batch and text files beginning with the string "TRN"
Everything is unable to find these, but will report about 11 .mpg and .mp4 files containing the same string.
I have rebuilt the USN journal and indexes, nothing changes.
I have tried adding the C: folder containing the TRN batch and text files. Nope.
*.cmd *.bat *.txt and *.log also return nothing (from any drive). However *.m* works fine (video files). 27,556 of them across 12 drives!
I suspect that Everything is not having enough CPU time to rebuild the indexes, etc but it not showing any delay or problem in this process; I have a computer bound job in the background. Tried lower that task's priority and increasing Everything's. No change.
I seem to have two processes running as Everything - I will assume one of them is the indexer.
Maybe things will return to normal when the compute bound job completes in 35 minutes...
Maybe some sort of status display on rebuild indexes would be useful(???)


Posts: 96
Joined: Thu Sep 25, 2014 7:57 pm

Re: Missing results from C: drive?

Post by SuperDude » Sat Jan 28, 2017 12:58 am

Try using the latest BETA version. Get it here:


The version you are using is very, very old.

Site Admin
Posts: 6068
Joined: Fri Oct 16, 2009 11:31 pm

Re: Missing results from C: drive?

Post by void » Sun Jan 29, 2017 12:31 pm

Everything is the latest stable release.
Everything 1.4.1 beta is getting close to a stable release.

Are you excluding these files?
Please check your exclude settings:
  • In Everything, from the Tools menu, click Options.
  • Click the Exclude tab.
  • Uncheck Exclude hidden files
  • Uncheck Exclude system files
  • Remove any exclude filters.
  • Click OK.
Please check your search settings
  • From the Search menu, please make sure the follow search options are uncecked
  • Uncheck Match Case
  • Uncheck Match Path
  • Uncheck Match Whole Word
  • Uncheck Match Diacritics
  • Uncheck Regex
  • Check the Everything filter.
One Everything.exe process is for the UI, the other one is the Everything service which monitors changes to NTFS volumes.

Is the Everything service running OK?
Please check the Everything service is installed and running ok:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab.
  • Is Everything service checked? or is it square checked?

Everything should display the current volume being indexed in the status bar.

There may be an issue with this volume and Everything is using an old index.
Please check if Everything sees the volume as "offline":
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab.
  • Select the c: drive
  • Is the Remove button available/clickable?

Post Reply