Unable to open volume \\. \C:

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Steve
Posts: 3
Joined: Wed Jul 08, 2009 1:33 am

Unable to open volume \\. \C:

Post by Steve » Wed Jul 08, 2009 3:11 am

I installed Everything about a week ago. All went weel for a few days - most impressive!

Yesterday, when I opened the main window, Everything did not include its usual file list. I tried the manual registry hack to remove the " from the end of the key. After reboot, I still get the same message.

Version: Everything-1.2.1.371.exe

Steve
Posts: 3
Joined: Wed Jul 08, 2009 1:33 am

Re: Unable to open volume \\. \C:

Post by Steve » Wed Jul 08, 2009 3:14 am

Almost forget: Windos XP all services releases up-to-date.

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Unable to open volume \\. \C:

Post by David » Wed Jul 08, 2009 8:39 am

If you run "Everything" without administrative privileges it will exclude all volumes from the list.

You will need to manually re-include all volumes.

Did you run "Everything" without administrative privileges?

Check the Errorlog.txt file in your "Everything" installation folder for detailed technical information about the error.

Steve
Posts: 3
Joined: Wed Jul 08, 2009 1:33 am

Re: Unable to open volume \\. \C:

Post by Steve » Wed Jul 08, 2009 2:17 pm

I have admin rights HOWEVER, thanks to your message, I worked out the problem.

Before reading your message I had uninstalled Everything with Revo, removing registry entries as well (tried earlier to no avail).

After I read your message, I wondered whether Online Armour may have prevented Everything updating its registry entries. So, I removed references to Everything in Online Armour and reinstalled after entering the admin password in Online Armour then set Online Armour set to trust Everything. Everything indexed correctly and is working wonderfully.

Thank you.

Post Reply