No results for root directory

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
edpell
Posts: 12
Joined: Sun Jun 28, 2009 4:05 pm

No results for root directory

Post by edpell » Sun Jun 28, 2009 4:08 pm

Using 1.2.1.371 on Win XP Pro SP2

In both Explorer and xplorer2 (which is my main file manager), I use a tree pane to show the drives and partitions. Right-clicking any of the drive letters in the tree pane and selecting Search Everything returns an Everything page with, for example, "C:"" in the search bar at the top of the window, but nothing in the search results area. Entering a search string such as *.jpg (of which I have many) returns nothing. This happens in Explorer, xplorer2, and from the My Computer window. Oddly, invoking Everything from the context menu of the My Computer entry at the top of the tree does work.

In Tools | Options | Volumes, all four boxes are checked for each volume. I uninstalled and reinstalled Everything, but the situation persists. I'm pretty sure this worked before, but I don't know what might have happened since. I say "pretty sure" - maybe this is NOT supposed to work and I only dreamed that it did. ;)

Thanks for any help you can offer
Thanks also for a terrific program and for making it available free for all.

EdP

daspud
Posts: 102
Joined: Wed Apr 01, 2009 3:15 am

Re: No results for root directory

Post by daspud » Sun Jun 28, 2009 11:19 pm

Hi Ed,

It works for me on XP SP2 and a bit as it is supposed to, but I don't have xplorer2 so I could only try Win Explorer. Maybe David will have some further debugging suggestions.

Bob Roos

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: No results for root directory

Post by David » Mon Jun 29, 2009 3:16 am


edpell
Posts: 12
Joined: Sun Jun 28, 2009 4:05 pm

Re: No results for root directory

Post by edpell » Mon Jun 29, 2009 1:10 pm

It worked - thanks very much for the quick reply.

EdP

Post Reply