everything,db problem

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
DocTerry
Posts: 1
Joined: Mon Jun 15, 2009 8:46 pm

everything,db problem

Post by DocTerry » Mon Jun 15, 2009 8:52 pm

My database is out of date so I deleted everything.db in my /Everything/ folder. I restarted Everything, expecting a delay as it rebuilt the database, but it presented the same OLD data. I pointed the app to my Everything folder, deleted my prefetch folder, temp files, recycle bin, etc..and even rebooted! But, I still got the same old database.
Then I did a search using Everything and a different app for everything.db--and there doesn't seem to be one on my computer!

So, Everything must have a cache--one that persists even after a system reboot!

Most frustrating..anyone know how to fix this?
Better yet, any plans for Everything to make the refreshing of the database more user friendly--I have written software and this is a relatively trivial programming task!

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: everything,db problem

Post by David » Wed Jun 17, 2009 7:08 am

If you have monitoring enabled "Everything" should never be out of date.

Check your Errorlog.txt file in your "Everything" installation folder for any errors the monitors may have caught.

Make sure "Everything" is not running when you delete the Everything.db.

Please check your disk(s) for errors.
To check your disk(s) for errors:
  • In My Computer, for each volume:
  • Right click and select Properties.
  • Click the Tools tab.
  • Click Check now....
  • Select Automatically fix file system errors.
  • Click Start.
  • If prompted to schedule the disk check the next time you restart the computer select Yes.

Post Reply