Missing thumbnails

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Stuart444
Posts: 4
Joined: Thu Jan 27, 2022 11:28 pm

Missing thumbnails

Post by Stuart444 » Thu Jan 27, 2022 11:39 pm

I find Everything an invaluble tool. My only problem with it is a serious one for me. I often use it to search out photograph files, in particular ones created by Serif's Affinity Photo app, by searching for their extension (.afphoto). I often want to see thumbnails of these, but regardles of which thumnail size I choose, a significant number of the files (about 50%) only appear as an icon rather than showing the embedded jpg.

Please can anyone help me to resolve this?

Thanks

void
David Carpenter (Developer)
Posts: 9349
Joined: Fri Oct 16, 2009 11:31 pm

Re: Missing thumbnails

Post by void » Fri Jan 28, 2022 1:28 am

Please clarify, some thumbnails for .afphoto files are working?

Is there anything similar about the files that don't show a thumbnail?

Are the files that don't show a thumbnail all on the same drive? have the same extension? etc..
Do thumbnails show in Windows Explorer for the file missing a thumbnail in Everything?

Could you please send a .afphoto where the thumbnail works and a .afphoto where the thumbnail is missing to support@voidtools.com



Everything uses the system associated Thumbnail handler to show thumbnails.
You may need to install a third party thumbnail handler to show thumbnails for .afphoto files correctly.

Post Reply