Page 1 of 1

Everything not indexing SMB-transmitted files? [SOLVED]

Posted: Thu Nov 18, 2010 9:34 pm
by Elbart
Ok, I got across a weird problem.

I was copying a file from my Win7 notebook over to my Vista desktop with a normal Windows Shared Folder (not one of those Public ones, I shared a different folder).

Everything is not listing this file. I was restarting it, the computer, did a chkdsk /f, everything.

I can access the file on the desktop fine, open it, edit it, no problem. So I guess it's not an user-right-conflict or something like that.

When I make a copy of that file in place, Everything sees that copy fine, just not the original file.

When I initiate the copy from the desktop, Everything isn't listing the file either.

I looked through the file-permissions and compared it to files which are listed, and there's no difference.

"Monitor changes", "Include in database" and "Enable USN Journal Logging" are all checked.

Anybody got an idea? :?:

Re: Everything not indexing SMB-transmitted files?

Posted: Fri Nov 19, 2010 12:28 pm
by Elbart
Ok, "solved" it.

After Everything was also not listing files made on the desktop, I deleted the .db-file in the program-folder and voila, Everything back to normal. ;)