Missing Local NTFS volumes!!!!

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
deadpool2666
Posts: 4
Joined: Sat Nov 13, 2010 11:49 pm

Missing Local NTFS volumes!!!!

Post by deadpool2666 » Sat Nov 13, 2010 11:56 pm

Hello I love you program so much but it seem that it didn't recognize my local drive D:\ volume.
There are only 4 drive in the NTFS volume list:
1. (A:)
2. (C:)
3. (G:)
4. (H:)
5. (D:) is missing
I have four separate hard disk drives in my computer so pls tell me the way to fix this, thank you!

void
Site Admin
Posts: 5140
Joined: Fri Oct 16, 2009 11:31 pm

Re: Missing Local NTFS volumes!!!!

Post by void » Sun Nov 14, 2010 12:01 am

Are there any errors reported in your Errorlog.txt file in the same location as your Everything.exe?

From a command prompt what is displayed when you run the following:

Code: Select all

fsutil fsinfo ntfsinfo D:

deadpool2666
Posts: 4
Joined: Sat Nov 13, 2010 11:49 pm

Re: Missing Local NTFS volumes!!!!

Post by deadpool2666 » Sun Nov 14, 2010 12:36 pm

There is an errorlog.txt "11/15/2010 6:31:27 AM: Everything 1.2.1.371: .\src\db.cpp(17912): db::_create_usn_journal(): DeviceIoControl(hcj,FSCTL_CREATE_USN_JOURNAL,&cujd,sizeof(cujd),0,0,&cb,0): 87: Failed to create USN Journal."

and here is the result of the command prompt
"The FSUTIL utility requires a local NTFS volume."

void
Site Admin
Posts: 5140
Joined: Fri Oct 16, 2009 11:31 pm

Re: Missing Local NTFS volumes!!!!

Post by void » Sun Nov 14, 2010 12:42 pm

"Everything" will only index local NTFS volumes.

Is your D: a local NTFS volume?

From a command prompt what is displayed when you run the following:

Code: Select all

fsutil fsinfo volumeinfo D:
To convert to NTFS, please see:
http://support.microsoft.com/kb/307881

deadpool2666
Posts: 4
Joined: Sat Nov 13, 2010 11:49 pm

Re: Missing Local NTFS volumes!!!!

Post by deadpool2666 » Sun Nov 14, 2010 4:21 pm

Yes!! I think that's the problem my local drive d: is FAT32. I'll convert it right now and give you the feedback

deadpool2666
Posts: 4
Joined: Sat Nov 13, 2010 11:49 pm

Re: Missing Local NTFS volumes!!!!

Post by deadpool2666 » Sun Nov 14, 2010 4:23 pm

Ok!! it works now, thank you so much VOid.

Post Reply