A shortcut appears when I open file in Everything

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
edge37
Posts: 1
Joined: Thu Jan 20, 2022 8:03 pm

A shortcut appears when I open file in Everything

Post by edge37 » Thu Jan 20, 2022 8:25 pm

Hi, I would like to know how to prevent a shortcut to be created whenever I open a file from Everything's results, or if it's something that cannot be avoided (see pic).
Image[/URL]

This didn't happen to me before.

Thank you for your help.

therube
Posts: 3428
Joined: Thu Sep 03, 2009 6:48 pm

Re: A shortcut appears when I open file in Everything

Post by therube » Thu Jan 20, 2022 8:59 pm

Did you recently change to VLC media player?
Did you have .lnk as a generally excluded file before?

It would not be Everything causing the link to appear.

Browse to a .mp4 file in Windows Explorer.
Double-click the file.
It opens in VLC?
Verify that a .lnk was in fact created - outside of Everything.

void
Developer
Posts: 9407
Joined: Fri Oct 16, 2009 11:31 pm

Re: A shortcut appears when I open file in Everything

Post by void » Fri Jan 21, 2022 6:45 am

To exclude lnk files from your Everything index:
  • In Everything, from the Tools menu, click Options.
  • Click the Exclude tab on the left.
  • Change Exclude files to:
    *.lnk
  • Click OK.
-or-

To disable recent documents:
  • From the Start menu, type: control
    Click Control Panel
  • Once the control panel opens, click on Appearance and Personalization.
  • Click on Taskbar and Navigation.
  • Click on Start.
  • Uncheck Show recently opened items in Jump Lists on the Start or the Taskbar.

Post Reply