Search sometimes works, sometimes doesn't

Found a bug in "Everything"? report it here
Post Reply
BuB2480
Posts: 1
Joined: Thu Nov 21, 2019 5:42 pm

Search sometimes works, sometimes doesn't

Post by BuB2480 » Thu Nov 21, 2019 9:16 pm

I have used Everything since 2012 starting on version 1.1.4.301. Now on 1.4.1.935. I vaguely remember installing it with services option. Checked services, Everything is running.

Open Everything. I KNOW there is an application file on this system for Privacy Protector For Windows 10. Type in privacy. See first screenshot named "Ashampoo_Snap_Thursday, November 21, 2019_12h34m31s_017_privacy - Everything.png" and notice there are 3 folders with privacy and protector in their name. In addition, there is a file named "Windows10PrivacyProtector_Setup_pt57.exe" in F:\DLInt. If I start typing protector, the results window goes blank. See screenshot 2 - "Ashampoo_Snap_Thursday, November 21, 2019_12h35m03s_018_privacy prot - Everything.png." I have many times in the past searched for multiple terms in filenames without issue. Or so I thought. I now wonder how long has Everything NOT been finding all the instances. I verified I am on the latest version. From within Everywhere, I clicked Help, Check For Updates... None found.

I also did a rebuild of the index. My user for Windows is in Administrators. Looking at options for Everywhere, I noticed run as administrator was NOT checked. The text that appears when you hover over the option says it is not needed if your user is an Administrator.

The application file that DOES NOT show up in results = Windows10PrivacyProtector_Setup_pt57.exe. It should show up using privacy as search term. It does not.

Appreciate any help anyone can give.
You do not have the required permissions to view the files attached to this post.

NotNull
Posts: 2156
Joined: Wed May 24, 2017 9:22 pm

Re: Search sometimes works, sometimes doesn't

Post by NotNull » Thu Nov 21, 2019 10:54 pm

You have Match Whole Word enabled (see bottom right of the Everything status bar).

To disable that, choose Search from the menubar and click Match Whole Word
(or press Ctrl-B; I think that is how you enabled this by accident)

"Bug" solved?

Post Reply