Everything ignores all files inside the C:\Users folder

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
mugenishere
Posts: 1
Joined: Wed May 01, 2019 6:10 am

Everything ignores all files inside the C:\Users folder

Post by mugenishere » Wed May 01, 2019 6:41 am

I'm seeing a weird issue:

Everything ignores all files inside the C:\Users folder.
  • I'm running it as a service on Windows 10
  • I've also tried enabling the "run as administrator" and "force rebuild"
  • I've checked that there's nothing in the exclude list. In fact I've disabled the checkbox "enable exclude list" (which was empty anyway)
  • Under Settings> Indexes > Folders> we can add a folder to index. I tried adding C:\Users\ and enabled "attempt to monitor changes"
None of these options solved the issue. Can someone please help me out? This is getting really annoying as time passes.

void
Site Admin
Posts: 4935
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything ignores all files inside the C:\Users folder

Post by void » Wed May 01, 2019 7:12 am

Thanks for your post.

Is Everything missing only files, as in it is indexing folders only? or is Everything missing folders too?

Please make sure the Everything filter is active (Search -> Everything) -Was the folders only filter active?

The privileges you use to run Everything will determine what files and folders Everything will index with "folder indexing".
For example, if you launch Everything as MyUser, Everything should see all files and folders in c:\users\myuser

Post Reply