Reversion in latest version of Everything.

Found a bug in "Everything"? report it here
Post Reply
R.D.McClintock
Posts: 1
Joined: Sat Jun 27, 2020 10:28 pm

Reversion in latest version of Everything.

Post by R.D.McClintock » Sat Jun 27, 2020 11:35 pm

Dear Sir,
First thank you so much for devoting so much time to Everything. It has saved my tail so many times that I installed it on all my systems and all of my customer's systems.
But the way I use it seems not to work properly any more with the latest release. I set it up in the popup setup window for Administrative user on demand so my customer's and mine are not slowed down unless Everything is needed. I check the "Check for updates on first use". I uncheck "Load with Windows". Then I check for no on screen Icon but Start Menu Entry. Then (My memory of the exact verbiage escapes me.) but I use "Login as Administrator" rather than using the driver.
But Everything ignores the unchecked box for "Start with Windows" and it still starts with Windows every time. I have had to uninstall it from some customer's computers because of the prompt to start using the "Administrator's" password.
If possible could you fix the reversion to get the previous behavior on the next release?
Many thanks.
Dick

void
Site Admin
Posts: 5652
Joined: Fri Oct 16, 2009 11:31 pm

Re: Reversion in latest version of Everything.

Post by void » Sun Jun 28, 2020 12:58 am

Thanks for your feedback.

Sounds like Everything is trying to start as administrator.

Please make sure Everything is installed correctly:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Store settings and data in %APPDATA%\Everything
  • Check Everything Service. (Please make sure this is tick-checked and not square-checked)
  • Uncheck Run as administrator.
  • Click OK.
  • Exit Everything (right click the Everything tray icon and click Exit).
  • Restart Everything.
Please make sure Everything is running as a standard user:
  • Right click your Everything.exe or a shortcut to Everything
  • Click Properties.
  • Click the Compatibility tab.
  • Uncheck Run this program as an administrator.
  • Click OK.
Please let me know if the issue persists.

Post Reply