Everything.exe - Entry Point Not Found

Found a bug in "Everything"? report it here
Post Reply
xiaowuger
Posts: 2
Joined: Fri Oct 18, 2019 2:43 am

Everything.exe - Entry Point Not Found

Post by xiaowuger » Fri Oct 18, 2019 2:54 am

Hi I am useing Everything v1.4.1.895(x64).
OS is Windows 7 64bit professional SP1.

I just installed the OS and normal software. So, there should be no virus or rogue softwares. Now, I am trying input some letters in everything, there was an error dialog popping up.
---------------------------
Everything.exe - Entry Point Not Found
---------------------------
The procedure entry point ucrtbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll.
---------------------------
OK
---------------------------
error.png
After several times of [ok] in this dialog, everything could be used well. As long as I don't close everything, even if I enter the same letters again, no error dialog any more.

I wonder, what's wrong with the "api-ms-win-crt-runtime-l1-1-0.dll", what can I do to solve it?
Thank you.
From China, ChenQingyan
You do not have the required permissions to view the files attached to this post.

xiaowuger
Posts: 2
Joined: Fri Oct 18, 2019 2:43 am

Re: Everything.exe - Entry Point Not Found

Post by xiaowuger » Fri Oct 18, 2019 2:56 am

Sorry, I uploaded an wrong pic. forgot it. It's the new pic below.
error-en.png
You do not have the required permissions to view the files attached to this post.

therube
Posts: 2573
Joined: Thu Sep 03, 2009 6:48 pm

Re: Everything.exe - Entry Point Not Found

Post by therube » Fri Oct 18, 2019 3:51 am

Only guessing...


Old dll's?
So maybe if you install the post SP1 updates... (which I suppose would pick up on newer versions of Visual C++, which I'm also guessing is where the file comes from)?

On my end, EN-US, my most recent version of that file, /System32/, is dated 4-12-2019 (& I have versions going back to 11-19-15, guessing that was from SP1).

void
Site Admin
Posts: 5459
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything.exe - Entry Point Not Found

Post by void » Fri Oct 18, 2019 8:50 am

This usually occurs when a third party shell extension is not installed correctly. (Looks like an icon handler in your case.)

Please try reinstalling the latest Visual C++ redistributables:
https://support.microsoft.com/en-au/help/2977003/the-latest-supported-visual-c-downloads

Post Reply