Page 1 of 1

It does not show the application to run when searching in the Start Menu

Posted: Wed Dec 19, 2018 9:47 am
by Debugger
It does not show the application to run when searching in the Start Menu, it only shows the icon (shortcut) for the unninstaller. The problem occurs on many computers, including my friend.


https://i.postimg.cc/hjpsLcS7/Screen-Sh ... -48-AM.jpg

Re: It does not show the application to run when searching in the Start Menu

Posted: Wed Dec 19, 2018 4:05 pm
by therube
What OS (& revision, if necessary)?
32 or 64-bit?
What version of Everything?

Re: It does not show the application to run when searching in the Start Menu

Posted: Wed Dec 19, 2018 4:21 pm
by Debugger
Win 7 64-bit

The latest version of Everything 64-bit

This problem occurs on 2 computers. Also, my friend is identical.

Re: It does not show the application to run when searching in the Start Menu

Posted: Tue Dec 25, 2018 3:23 pm
by Debugger
Why can not I find the executable program in the Start Menu when entering the name. Will anyone answer?

Re: It does not show the application to run when searching in the Start Menu

Posted: Tue Dec 25, 2018 5:10 pm
by vanisk
Tools->Options->General
Deselect (if it is already checked) "Start Menu Shortcuts" and click Apply

Select "Start Menu Shortcuts" and click OK.

Re: It does not show the application to run when searching in the Start Menu

Posted: Tue Dec 25, 2018 5:13 pm
by horst.epp
Debugger wrote:
Tue Dec 25, 2018 3:23 pm
Why can not I find the executable program in the Start Menu when entering the name. Will anyone answer?
Here it is shown, even not installed in the default dirs.
Windows 10 Home x64 October 2018 Update, Version 1809 (OS Build 17763.195)

What is shown in the search box of the Start Menu Is not a function of Everything
May be your Windows Indexing is not running or out of sync.

Re: It does not show the application to run when searching in the Start Menu

Posted: Wed Dec 26, 2018 4:29 am
by void
Thanks for the bug report.

It is a localization issue.

A fix is on my TODO list.

To toggle the start menu shortcuts:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Start menu shortcuts.
  • Click OK.

Re: It does not show the application to run when searching in the Start Menu

Posted: Wed Dec 26, 2018 10:07 am
by Debugger
void wrote:
Wed Dec 26, 2018 4:29 am
Thanks for the bug report.

It is a localization issue.

A fix is on my TODO list.

To toggle the start menu shortcuts:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Start menu shortcuts.
  • Click OK.

Now he shows everything is fine, thanks.

EDIT:
During the upgrade (new installation), e.g. in Polish (at least at me), settings are lost. How do I keep all settings when installing a newer version?