Found two bugs

Found a bug in "Everything"? report it here
Post Reply
vsub
Posts: 312
Joined: Sat Nov 12, 2011 11:51 am

Found two bugs

Post by vsub » Tue Jun 11, 2013 12:42 pm

If the sort order is by extension,date modified or created,the Jump to don't always work.
I couldn't find exact reason because it doesn't happen with every name I try to jump to.

Also

If I enable the Type column,Everything will crash...but it crash only in certain conditions:
1.Search for something and then enable the Type column
2.Open the search window with something already existing in the search field and enable it
3.If there are a lot of files and I try to soft while the Type column is active,there is a really big chance to crash
5.Sometimes happens when I enable it first and then select something from the drop down history list.

It doesn't happen if you:
1.Enable the Type column before search
2.Enable the Type column before search and then disable=>enable it again

I get this is the console
Updating \\?\Volume{77f6ec2c-8759-11e0-9168-806d6172696f} (C:):
waiting for 2 handles, isdelay 0...

void
Site Admin
Posts: 5454
Joined: Fri Oct 16, 2009 11:31 pm

Re: Found two bugs

Post by void » Tue Jun 11, 2013 2:09 pm

Thanks for the bug report.

I am aware of both issues, they should both be fixed in the next beta update I hope to release soon.

void
Site Admin
Posts: 5454
Joined: Fri Oct 16, 2009 11:31 pm

Re: Found two bugs

Post by void » Sun Jun 16, 2013 11:06 am

"Everything" version 1.3.3.653b or later should fix the issue.

Post Reply