Locks up saying "not responding"

Found a bug in "Everything"? report it here
Post Reply
cadill
Posts: 5
Joined: Tue Jan 28, 2020 10:05 pm

Locks up saying "not responding"

Post by cadill » Tue Jun 21, 2022 1:35 am

Frequently Everything will lock up for long periods of time saying "not responding". This happens more frequently when there are a large number of search results. Sometimes, if you wait long enough (30 minutes!) it will start responding again. Sometimes not. Seems like there may be a problem.

I've tried reinstalling. Still happens.

Windows version 10.0.19043
Everything version Version 1.4.1.1017 (x64)

Thanks for your help.

raccoon
Posts: 710
Joined: Thu Oct 18, 2018 1:24 am

Re: Locks up saying "not responding"

Post by raccoon » Tue Jun 21, 2022 2:32 am

Experiment with the development test release of Everything 1.5 Alpha to see if the problem goes away. There hare been a lot of significant design changes.

void
Developer
Posts: 9598
Joined: Fri Oct 16, 2009 11:31 pm

Re: Locks up saying "not responding"

Post by void » Tue Jun 21, 2022 10:28 am

Please make sure you are only searching indexed information (Filename, Size and Date modified)

Please make sure you are sorting by a fast sort (Name, Path, Size and Date Modified)

Please make sure no programs are spamming your file system.
Please try sorting by Date Modified or Date Recently Changed to see recent changes to your file system.

If the issue persists, could you please send some debug output:
  • Copy and paste the following into the Everything search box:
    /debug_log
  • Press ENTER in the Everything search box.
  • Copy and paste the following into the Everything search box:
    /debug
  • Press ENTER in the Everything search box.
  • Wait for Everything to hang.
    Everything will show what it is doing the debug console.
  • Wait for Everything to recover (this might take several minutes)
  • Exit Everything (File -> Exit)
  • Restart Everything.
  • Could you please send your %TEMP%\Everything Debug Log.txt to support@voidtools.com

therube
Posts: 3446
Joined: Thu Sep 03, 2009 6:48 pm

Re: Locks up saying "not responding"

Post by therube » Tue Jun 21, 2022 4:45 pm

Frequently Everything will lock up for long periods of time saying "not responding".
Other then the large number of files (how large, though still shouldn't cause issues), doing anything particular prior to the issue, particular settings you have enabled, particular search that may be the cause ...?

Post Reply