new files not found

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
joehosch
Posts: 2
Joined: Sat Mar 06, 2021 7:03 am

new files not found

Post by joehosch » Sat Mar 06, 2021 7:31 am

Hi,
I have a problem to find files which are just created.
When they are in F:\Backup\Documents\@Arbeit\PRIVAT they are directly show in the results
same in G:\Documents\@Arbeit\PRIVAT is not shown. In fact nothing is shown younger then begin of march from this folder.

What can I do?
Horst

void
Site Admin
Posts: 6454
Joined: Fri Oct 16, 2009 11:31 pm

Re: new files not found

Post by void » Sat Mar 06, 2021 7:56 am

Please make sure no search options are checked under the Search menu (eg: uncheck match case, uncheck match whole words, uncheck regex)

Please make sure the Everything filter is active under the Search menu.

Please make sure these files are not excluded from Tools -> Options -> Exclude.

Please make sure Everything is installed correctly:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Store settings and data in %APPDATA%\Everything
  • Uncheck Run as administrator.
  • Check Everything Service. (Please make sure this is tick-checked and not square-checked)
  • Click OK.
  • Exit Everything (right click the Everything tray icon and click Exit).
  • Restart Everything.
Please try forcing a rebuild:
  • In Everything, from the Tools menu, click Options.
  • Click the Indexes tab on the left.
  • Click Force Rebuild.
  • Click OK.
Does the issue persist?

joehosch
Posts: 2
Joined: Sat Mar 06, 2021 7:03 am

Re: new files not found

Post by joehosch » Sat Mar 06, 2021 10:39 am

Hi,
ok, after Rebuild it works again properly. - I hope :D

Post Reply