Search Results Not Showing

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
lilbeav
Posts: 3
Joined: Sun Nov 15, 2020 1:59 am

Search Results Not Showing

Post by lilbeav » Sun Nov 15, 2020 2:04 am

I recently added a 4T external hard drive whose file format is "exFAT". Search results from other drives on my computer show the search results. However, none appear from the drive formatted in exFAT. Does Voidtools work with exFAT file systems or is there some other reason the search results do not appear?

void
Site Admin
Posts: 5814
Joined: Fri Oct 16, 2009 11:31 pm

Re: Search Results Not Showing

Post by void » Sun Nov 15, 2020 2:16 am

Everything only indexes fixed NTFS volumes by default.

To add your exFAT volume to your Everything index:
  • In Everything, from the Tools menu, click Options.
  • Click the Folders tab on the left.
  • Click Add....
  • Select your exFAT volume (eg: D: drive) and click OK.
  • Click OK.

lilbeav
Posts: 3
Joined: Sun Nov 15, 2020 1:59 am

Re: Search Results Not Showing

Post by lilbeav » Sun Nov 15, 2020 2:53 am

Thanks for the quick reply.
I executed the suggestions you made (or at least I thought I did correctly) and now Search Everything doesn't open.
What can I do to open the app?

void
Site Admin
Posts: 5814
Joined: Fri Oct 16, 2009 11:31 pm

Re: Search Results Not Showing

Post by void » Sun Nov 15, 2020 3:08 am

Everything may be busy indexing this new volume.

Please give Everything a couple minutes to finish indexing.

If Everything still appears hung, please try terminating your existing Everything process and restarting Everything:
  • Open the Task Manager (Ctrl + Shift + ESC)
  • Click Details.
  • Select Everything.exe
  • Click End Task.
  • Restart Everything.

lilbeav
Posts: 3
Joined: Sun Nov 15, 2020 1:59 am

Re: Search Results Not Showing

Post by lilbeav » Sun Nov 15, 2020 3:43 am

I restarted all devices. Search Everything opened. It is now scanning one of the 4T drives. You are correct, it takes awhile.
Thanks again for your quick reply.

Post Reply