Cryptomator unlocked vault

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
emh7
Posts: 1
Joined: Wed Oct 28, 2020 6:00 am

Cryptomator unlocked vault

Post by emh7 » Wed Oct 28, 2020 6:10 am

Hi.

When I use Everything and try to add an unlocked vault which is mapped to a drive letter it does not show up as a drive that can be searched.

For example, when I unlock a Cryptomator vault and have it mapped to say the drive letter T:\, I can see it in Windows Explorer, but it does not show up when trying to add it as a folder to search in Everything using Options | Folders | Add.

Any ideas? Thanks.

therube
Posts: 2763
Joined: Thu Sep 03, 2009 6:48 pm

Re: Cryptomator unlocked vault

Post by therube » Wed Oct 28, 2020 3:43 pm

(Linked: Cryptomator.)
(I'll just guess that it sets up a virtual device that Everything is not aware of.)

void
Site Admin
Posts: 5812
Joined: Fri Oct 16, 2009 11:31 pm

Re: Cryptomator unlocked vault

Post by void » Thu Oct 29, 2020 8:44 am

Could be a privilege issue? -please try running Everything as a standard user:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Everything service.
  • Uncheck Run as administrator.
  • Click OK.
  • Exit Everything (right click the Everything tray icon and click Exit).
  • Restart Everything.
Can you add this drive manually?
  • In Everything, from the Tools menu, click Options.
  • Click the Folders tab.
  • Click Add....
  • Manually type in T: and click OK.
  • Click OK.

Post Reply