unable to skip c:\windows

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
phoenix
Posts: 3
Joined: Tue Oct 13, 2020 4:20 pm

unable to skip c:\windows

Post by phoenix » Wed Oct 14, 2020 7:59 am

Exclude Hidden Files and folder - Checked
Exclude System Files and Folders - Checked
Enable exclude list - Checked

C:\Windows

I have added this folder C:\Windows in the exclude folder list but the Everything on startup continues to search in C:\Windows. it freezes the app for a 2-3 minutes. Why?? How to resolve this ?

Can I skip the C: drive completely !!??

therube
Posts: 2761
Joined: Thu Sep 03, 2009 6:48 pm

Re: unable to skip c:\windows

Post by therube » Wed Oct 14, 2020 6:49 pm

I have added this folder C:\Windows in the exclude folder list but the Everything on startup continues to search in C:\Windows.
Might you have also added C: itself as a folder index?
it freezes the app for a 2-3 minutes.
This freezing happens only when C:\Windows is added to the Exclude list, or it happens regardless?
Can I skip the C: drive completely
Add C:\ to the exclude list?

void
Site Admin
Posts: 5808
Joined: Fri Oct 16, 2009 11:31 pm

Re: unable to skip c:\windows

Post by void » Thu Oct 15, 2020 7:21 am

To exclude your C: drive:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Select C:
  • Uncheck Include in database.

phoenix
Posts: 3
Joined: Tue Oct 13, 2020 4:20 pm

Re: unable to skip c:\windows

Post by phoenix » Sun Nov 01, 2020 6:58 am

Hi

thank you for all your replies.

But I have not been able to solve the freezing problem with everything on startup. despite selecting C:\windows Everything continues to scan C:\Windows and freezing continues.

I have attached a screenshot
everything - scanning c windows.jpg
everything - scanning c windows.jpg (105.53 KiB) Viewed 1288 times
Everything is very useful for me and I hope the community would be able to help me.

phoenix
Posts: 3
Joined: Tue Oct 13, 2020 4:20 pm

Re: unable to skip c:\windows

Post by phoenix » Sun Nov 01, 2020 7:05 am

void wrote:
Thu Oct 15, 2020 7:21 am
To exclude your C: drive:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Select C:
  • Uncheck Include in database.
I followed your instructions and I think it has worked. now Everything starts super fast. Thank You. :)

Post Reply