Problems after switching to 64bit

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
MBoard
Posts: 2
Joined: Thu Sep 03, 2020 4:09 pm

Problems after switching to 64bit

Post by MBoard » Thu Sep 03, 2020 4:20 pm

I just switched from the 32 to the 64 bit version of Everything. Now, each time I start, Everything seems to be re-indexing all my drives. "Scanning" is on for at least 20 minutes after starting. (I have about 12,000,000 files). I checked the setting to make sure "never rescan" is checked, but it still happens.

How can I fix this?

Thanks, M. Board

therube
Posts: 2680
Joined: Thu Sep 03, 2009 6:48 pm

Re: Problems after switching to 64bit

Post by therube » Thu Sep 03, 2020 6:31 pm

Was 32 set to use the Everything Service, & 64 is set to Run As Administrator (or vice-versa)?
Or did you install into different locations?

Search for Everything.ini & make sure the .ini it finds, is using, is the one & in the location you're expecting it to be.

MBoard
Posts: 2
Joined: Thu Sep 03, 2020 4:09 pm

Re: Problems after switching to 64bit

Post by MBoard » Thu Sep 03, 2020 8:13 pm

You wrote:

Was 32 set to use the Everything Service, & 64 is set to Run As Administrator (or vice-versa)?
Or did you install into different locations?

I answer:

64 had not been set to "Run as Administrator," I just changed that and it again is scanning all drives. We'll see if it makes a difference next time.

I deleted (with RevoUninstaller) the 32-bit version before installing the 64-bit version. AND I installed the new version in a different location.

You wrote:

Search for Everything.ini & make sure the .ini it finds, is using, is the one & in the location you're expecting it to be.

I answer:
I'll try that as soon as the re-scanning is finished... and report back.

Thanks for the help so far,

MB

NotNull
Posts: 2286
Joined: Wed May 24, 2017 9:22 pm

Re: Problems after switching to 64bit

Post by NotNull » Sun Sep 13, 2020 4:48 pm

MBoard wrote:
Thu Sep 03, 2020 4:20 pm
I checked the setting to make sure "never rescan" is checked, but it still happens.
Assuming you are talking about Folder indexes, each Folder index has it's own scan settings.
If you have more than one folder in the Folders list:

- Go to Menu:Tools > Options > Indexes > Folders
- For each Folder index in the Folders listbox (example: X:\) :
- Select X:\
- Below the listbox are Settings for X:\
- Choose Never Rescan
- Repeat for the next folder.

Post Reply