Network Drive Mapping Not Persistent

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
jadgatew
Posts: 1
Joined: Thu Aug 13, 2020 12:31 pm

Network Drive Mapping Not Persistent

Post by jadgatew » Thu Aug 13, 2020 12:45 pm

Hello:

I have used Everything for many years, it's a great product and I used it daily. Recently, I have experienced an issue of network shares getting "wiped" from Everything whenever I re-start my system. Once I re-map (re-add to Everything), the network drive (a NAS) shows up in search results again. However, I never had this issue in the past. The drive mapping IS persistent in Windows.

Any advice on how to troublehshoot this? I did do an upgrade to my NAS to add more space recently, but the drive mapping letter was retained.

Any troubleshooting tips would be appreciated.

therube
Posts: 2761
Joined: Thu Sep 03, 2009 6:48 pm

Re: Network Drive Mapping Not Persistent

Post by therube » Thu Aug 13, 2020 6:34 pm

Are you Running 'as Administrator' or are you using the Everything Service?

Oh, I'll say it, incorrectly, but something like, eh, mapped letter belongs to the User account, so if running Everything 'as Admin'...
UNC path should work; \\NAS\Music, I'm thinking.

void
Site Admin
Posts: 5808
Joined: Fri Oct 16, 2009 11:31 pm

Re: Network Drive Mapping Not Persistent

Post by void » Fri Aug 14, 2020 7:03 am

If you are running Everything as an administrator, you will be unable to see your network drives.

Please make sure Everything is installed correctly:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Store settings and data in %APPDATA%\Everything
  • Check Everything Service. (Please make sure this is tick-checked and not square-checked)
  • Uncheck Run as administrator.
  • Click OK.
  • Exit Everything (right click the Everything tray icon and click Exit).
  • Restart Everything.
Please make sure only one Everything.exe is installed. There might be another application using Everything?

Post Reply