Everything does not see my NTFS drive

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
georgef12
Posts: 2
Joined: Mon Jun 22, 2020 3:07 pm

Everything does not see my NTFS drive

Post by georgef12 » Mon Jun 22, 2020 3:57 pm

Hi, I wonder why Everything does not see my NTFS removable hard drive. In options, I clicked on "automatically include removable volumes". My computer sees the F: drive but Everything does not. How can I fix that?
george

therube
Posts: 2573
Joined: Thu Sep 03, 2009 6:48 pm

Re: Everything does not see my NTFS drive

Post by therube » Tue Jun 23, 2020 4:47 am

Anything here relate, viewtopic.php?f=5&t=9130?

georgef12
Posts: 2
Joined: Mon Jun 22, 2020 3:07 pm

Re: Everything does not see my NTFS drive

Post by georgef12 » Tue Jun 23, 2020 3:40 pm

afraid not. i have gone through that thread already, but thanks.

NotNull
Posts: 2109
Joined: Wed May 24, 2017 9:22 pm

Re: Everything does not see my NTFS drive

Post by NotNull » Tue Jun 23, 2020 4:14 pm

Can you see the files and folders of your F:-drive on the CMD prompt? (use command: dir F:\ /a )

If yes:
  • In Everything, go to Menu:Tools > Options > Indexes > NTFS
  • In the Local NTFS volumes: box, click on your F:-drive
  • Below the Settings for (F:), enable Include in database
  • Select Exclude in the left pane
  • Check if you excluded your F:-drive (and remove that exclusion if so)
  • Click the OK button.

void
Site Admin
Posts: 5458
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything does not see my NTFS drive

Post by void » Thu Jun 25, 2020 3:12 am

Could you please confirm the volume is an NTFS volume:
From a command prompt, run:
fsutil fsinfo volumeinfo f:

What is shown in the command prompt?

If the volume is FAT/FAT32/ExFAT, please add this volume to your Everything index as a folder index:
  • In Everything, from the Tools menu, click Options.
  • Click the Folders tab.
  • Click Add....
  • Select your F: drive and click OK.
  • Click OK.

Post Reply