How to search for named videofiles and videos in the named folders at the same time?

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
ianmacdo
Posts: 3
Joined: Mon May 18, 2020 4:49 pm

How to search for named videofiles and videos in the named folders at the same time?

Post by ianmacdo » Mon May 18, 2020 4:55 pm

Hello
How can I search for named videos and all the videos in a folder of the same name and get the results on the same screen.

For Example, If I search for Terminator I would like the results to be like

Terminator.avi c:\movies\Terminator.avi
cd1.avi c:\movies\Terminator Directors Cut\cd1.avi
cd2.avi c:\movies\Terminator Directors Cut\cd2.avi

ect,

Thanks.

therube
Posts: 2550
Joined: Thu Sep 03, 2009 6:48 pm

Re: How to search for named videofiles and videos in the named folders at the same time?

Post by therube » Mon May 18, 2020 6:25 pm

c:\movies\ video:

or
c:\movies\Terminator Directors Cut\ .avi

or
c:\movies\ .avi terminator

or...


Oh, you're saying you want a specific display output?
I'd think ES.exe (command-line search) might afford better possibilities in that regard?

ianmacdo
Posts: 3
Joined: Mon May 18, 2020 4:49 pm

Re: How to search for named videofiles and videos in the named folders at the same time?

Post by ianmacdo » Mon May 18, 2020 7:04 pm

Yeah, I was wondering if i could get everything to behave more like Copernic Search or even built in windows search.

So if I typed in terminator I would get all three results at once.

therube
Posts: 2550
Joined: Thu Sep 03, 2009 6:48 pm

Re: How to search for named videofiles and videos in the named folders at the same time?

Post by therube » Mon May 18, 2020 10:29 pm

Match Path.

ianmacdo
Posts: 3
Joined: Mon May 18, 2020 4:49 pm

Re: How to search for named videofiles and videos in the named folders at the same time?

Post by ianmacdo » Tue May 19, 2020 3:03 am

Thanks, That worked.
Just incase someone else had the same trouble, I tried enabling match path in the filter for videos, but that did not work at all. No change.

Under Search, you have to have a check next to Match Path (ctrl-U) and then it works like I wanted.


So maybe there is a problem with that setting in the Filter options?

Thanks

Post Reply