Match path option don't work

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
vsub
Posts: 279
Joined: Sat Nov 12, 2011 11:51 am

Match path option don't work

Post by vsub » Tue Mar 24, 2020 3:24 pm

Either don't work or I did not understand what the option actually do
Tools=>Options=>General=>Search=>Match path when a search term contains a path separator

What I was thinking is does is that if I enable that option and disable Search=>Match Path(Ctrl+U),I can search the same way as if I enable the match path

1.Option from the top menu is enabled and that in the Options window
Searching for ImagesNew\ .jpg displays the images
2.Disable the option from the top menu but keep the open in the Options window enabled displays nothing(it displays only the files in that path only and nothing from the sub folders)

With the option in the Options window,there is no difference if it's enabled or not,I get the same results when the option in enabled\disabled from the top menu

void
Site Admin
Posts: 5245
Joined: Fri Oct 16, 2009 11:31 pm

Re: Match path option don't work

Post by void » Wed Mar 25, 2020 6:12 am

Do you have a space in your path?

Please try escaping spaces with double quotes:
"Images New\"

Otherwise, Everything will try searching for
Images AND New\

Only New\ will match the full path and Images must match the basename.

vsub
Posts: 279
Joined: Sat Nov 12, 2011 11:51 am

Re: Match path option don't work

Post by vsub » Wed Mar 25, 2020 3:14 pm

Hmm,yes that was the problem,thanks

Post Reply