Content: Usage

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
cboshdave
Posts: 2
Joined: Fri Feb 22, 2019 5:09 pm

Content: Usage

Post by cboshdave » Mon Apr 29, 2019 4:42 pm

I am new to Everything. Trying to improve my skills. I realize that Content: searches will be SLOW. But I am not getting anything, even in test folders. Is this syntax correct? S:\folder1\folder2 Content:banana
Trying to limit the amount of content search with the folder listed. I also tried Content:banana S:\folder1\folder2. I also tried "banana". Nothing is happening.

Neither format is resulting in anything (and it should). I also don't see that the search is happening? Should some visual feedback show? Or do I just wait patiently?

horst.epp
Posts: 186
Joined: Fri Apr 04, 2014 3:24 pm

Re: Content: Usage

Post by horst.epp » Mon Apr 29, 2019 5:32 pm

This syntax is only correct if you enter it into Everything itself.

If you want it from inside of TC you can set TC in S:\folder1\folder2
and use the following search (with Everything selected of course):
ed:content:banana

Or you can enter it regardles of the current TC dir as:
ev:S:\folder1\folder2 content:banana

If none of this works you should check your Everything settings unter Search.

NotNull
Posts: 1541
Joined: Wed May 24, 2017 9:22 pm

Re: Content: Usage

Post by NotNull » Mon Apr 29, 2019 5:57 pm

cboshdave wrote:
Mon Apr 29, 2019 4:42 pm
Is this syntax correct? S:\folder1\folder2 Content:banana
Mostly correct. The only thing you have to be aware of, is that function names (like content: ) are case sensitive.

Do you get results with
S:\folder1\folder2 content:banana
?

TIP: under Menu:Search > Advanced Search you can "fill in the boxes" you want/need and Everything will translate that to the correct search query.

cboshdave
Posts: 2
Joined: Fri Feb 22, 2019 5:09 pm

Re: Content: Usage

Post by cboshdave » Mon Apr 29, 2019 6:55 pm

Perfect. The Tip is what I needed. I did not notice case sensitivity, but I was still not getting results. The tip got me what I needed. Thanks!

NotNull
Posts: 1541
Joined: Wed May 24, 2017 9:22 pm

Re: Content: Usage

Post by NotNull » Mon Apr 29, 2019 7:10 pm

Glad you got it working!

Out of curiosity: what search query did the Advanced Search translate to?
(my first guess: you needed "" around the foldername as it contained spaces)

Post Reply