Temporarily unexclude file type

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
JTCGiants56
Posts: 61
Joined: Fri Nov 28, 2014 3:58 pm

Temporarily unexclude file type

Post by JTCGiants56 » Fri Feb 08, 2019 1:57 am

Is it possible to temporarily unexclude a file type excluded in the settings via the search box? Without having to fully un-exclude it and re-index? Thanks

void
Site Admin
Posts: 4806
Joined: Fri Oct 16, 2009 11:31 pm

Re: Temporarily unexclude file type

Post by void » Fri Feb 08, 2019 6:28 am

No.

Please consider using a custom "Everything" filter:
  • In Everything, from the Search menu, click Organize Filters....
  • Select Everything and click Edit....
  • Change the Search to:
    !"C:\Program Files\" !"C:\Program Files (x86)\" !"C:\Windows\"
    where "C:\Program Files", "C:\Program Files (x86)" and "C:\Windows" are the folders you wish to exclude (! = NOT).
  • Click OK.
  • Click New....
  • Change the Name to: Everything (no excludes)
  • Click OK.
  • Click OK.
  • In Everything, from the Tools menu, click Options.
  • Click the Exclude tab on the left.
  • Uncheck Enable exclude list.
  • Click OK.
The Everything filter and Everything (no excludes) filter can be accessed from the Search menu, filter bar (View -> Filters), right clicking the status bar, filter macro or filter keyboard shortcut.

JTCGiants56
Posts: 61
Joined: Fri Nov 28, 2014 3:58 pm

Re: Temporarily unexclude file type

Post by JTCGiants56 » Sat Feb 09, 2019 6:25 am

void wrote:
Fri Feb 08, 2019 6:28 am
No.

Please consider using a custom "Everything" filter:
  • In Everything, from the Search menu, click Organize Filters....
  • Select Everything and click Edit....
  • Change the Search to:
    !"C:\Program Files\" !"C:\Program Files (x86)\" !"C:\Windows\"
    where "C:\Program Files", "C:\Program Files (x86)" and "C:\Windows" are the folders you wish to exclude (! = NOT).
  • Click OK.
  • Click New....
  • Change the Name to: Everything (no excludes)
  • Click OK.
  • Click OK.
  • In Everything, from the Tools menu, click Options.
  • Click the Exclude tab on the left.
  • Uncheck Enable exclude list.
  • Click OK.
The Everything filter and Everything (no excludes) filter can be accessed from the Search menu, filter bar (View -> Filters), right clicking the status bar, filter macro or filter keyboard shortcut.
Thank you, this works!

Post Reply