Everything (Not Responding)

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
nemanich
Posts: 1
Joined: Wed Feb 06, 2019 6:33 pm

Everything (Not Responding)

Post by nemanich » Wed Feb 06, 2019 6:53 pm

Windows Version 1809 (OS Build 17763.292)
Everything 1.4.1.932 (tried 32/64/and the portables)
I fire up Everything and I can move the window around while it's indexing. As soon as the file list loads, any click anywhere causes a freeze and I get an application not responding. I tried running with the -debug flag. It yields nothing, as nothing renders after the click. Everything is normal in the debug window until I click and that's when the debug output stops. If I don't click, I can see focus messages of sorts as I roll the mouse over the Everything window.


Description
A problem caused this program to stop interacting with Windows.

Problem signature
Problem Event Name: AppHangB1
Application Name: Everything.exe
Application Version: 1.4.1.932
Application Timestamp: 5c4b9be5
Hang Signature: 9a1b
Hang Type: 134217728
OS Version: 10.0.17763.2.0.0.256.48
Locale ID: 1033
Additional Hang Signature 1: 9a1b0fe2245cbe9ab770a19ce21325df
Additional Hang Signature 2: d639
Additional Hang Signature 3: d63993732d6bb641628d53a5bd63a9d3
Additional Hang Signature 4: 9a1b
Additional Hang Signature 5: 9a1b0fe2245cbe9ab770a19ce21325df
Additional Hang Signature 6: d639
Additional Hang Signature 7: d63993732d6bb641628d53a5bd63a9d3

Extra information about the problem
Bucket ID: c182abecddfb20900d4be377ba5c93c5 (2111030953720452037)

therube
Posts: 2282
Joined: Thu Sep 03, 2009 6:48 pm

Re: Everything (Not Responding)

Post by therube » Thu Feb 07, 2019 1:46 am

(I'd kind of suspect a context-menu item or A/V interfering... Anyhow...)


Throw WhatIsHang at it & post its report here.
Might provide some additional information.

void
Site Admin
Posts: 4806
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything (Not Responding)

Post by void » Thu Feb 07, 2019 2:10 am

Sorry to hear Everything is hanging.

Is anything shown in the status bar when Everything hangs?

What was shown in the debug console at the time of the hang?

Could you please send a crash dump to support@voidtools.com

Post Reply