Changing permission

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
phototaker
Posts: 53
Joined: Fri Oct 17, 2014 1:45 am

Changing permission

Post by phototaker » Fri Jan 12, 2018 1:49 am

I have 2 PC's I'm the only one who ever uses either of them but every time I click the 'Everything' icon to do a search I get asked for permission to do so.

This only happens one one machine & I can't figure our where to change setting.

Thanks

Stamimail
Posts: 731
Joined: Sat Aug 31, 2013 9:05 pm

Re: Changing permission

Post by Stamimail » Fri Jan 12, 2018 9:36 am

Try Enable:
Tools > Options... > General (tab) > Everything Service

phototaker
Posts: 53
Joined: Fri Oct 17, 2014 1:45 am

Re: Changing permission

Post by phototaker » Sat Jan 13, 2018 3:00 am

I have tuned on every option under general then stopped Everything then restarted Everything. Once PC opens but still asks for permission. The other opened OK. The message that popups can be seen attached.

This permission problem also occurs with other programs as well so I assume that I also have a problem with Windows 10 settings.
You do not have the required permissions to view the files attached to this post.

Stamimail
Posts: 731
Joined: Sat Aug 31, 2013 9:05 pm

Re: Changing permission

Post by Stamimail » Sat Jan 13, 2018 4:30 pm

Sorry, I forgot to tell you also to disable "Run as administrator".
- Disable Run as adminstrator
- Enable Everything service
Solved?

phototaker
Posts: 53
Joined: Fri Oct 17, 2014 1:45 am

Re: Changing permission

Post by phototaker » Sun Jan 14, 2018 2:49 am

Thanks for that. It now works for Everything itself.

I still have to figure out why Firefox prevents me from just clicking on your email link & going directly to your post.
You do not have the required permissions to view the files attached to this post.

Gingersaurus82
Posts: 1
Joined: Tue Jun 16, 2020 11:34 am

Re: Changing permission

Post by Gingersaurus82 » Tue Jun 16, 2020 11:40 am

Stamimail wrote:
Sat Jan 13, 2018 4:30 pm
Sorry, I forgot to tell you also to disable "Run as administrator".
- Disable Run as adminstrator
- Enable Everything service
Solved?
I just want to say thank you Stamimail for the suggestion, it worked for me.

Stamimail
Posts: 731
Joined: Sat Aug 31, 2013 9:05 pm

Re: Changing permission

Post by Stamimail » Tue Jun 16, 2020 2:28 pm

:) you are welcome

Post Reply