Startup window remains open

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
goddert
Posts: 4
Joined: Wed May 06, 2009 9:13 am

Startup window remains open

Post by goddert » Tue Oct 20, 2009 6:23 am

Hi,

I'm running Everything (436) as service and since ever (means with all versions) I had the problem that during the login process (userinit) Everything opens and the window remains open. Does anyone notify the same behaviour? Did I miss any magic switch to make it close?

Thanks

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Startup window remains open

Post by David » Tue Oct 20, 2009 7:29 am

I have added the following option to the Everything.ini file for the next release:

Code: Select all

service_parameters
To hide the "Everything" window when running as a service in the next release add the following line to the end of your Everything.ini file:

Code: Select all

service_parameters=-startup

goddert
Posts: 4
Joined: Wed May 06, 2009 9:13 am

Re: Startup window remains open

Post by goddert » Tue Oct 20, 2009 5:36 pm

Great!

Thanks

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Startup window remains open

Post by David » Fri Oct 23, 2009 11:36 am

Please try "Everything" version 1.2.1.442a available from:
"Everything" version 1.2.1.442a
  • added service parameters option
Please add the following line to the end of your "Everything" ini file:

Code: Select all

service_parameters=-startup

Post Reply