Can't connect to host via command line

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
BillCh
Posts: 7
Joined: Thu Oct 15, 2009 9:23 am

Can't connect to host via command line

Post by BillCh » Thu Oct 15, 2009 9:40 am

Hi,

I installed beta Everything-1.2.1.421b and setup host like Port 2110, Username bill, Password xyz.......... (length = 13 characters).

I can connect from client when entering login manually, but I cannot enter via command line (get "Failed to connect to ..." error):
  • C:\...\Everything.exe -connect bill:xyz..........@SERVER:2110
    or
    C:\...\Everything.exe -connect bill:xyz..........@192.X.Y.Z:2110
Btw, Everythiny beta still reports version 1.2.1.371 (and not 1.2.1.421b).

All I want is to create a shortcut to start Everything being connected to the host. Maybe I am doing this wrong.
Thanks!

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Can't connect to host via command line

Post by David » Thu Oct 15, 2009 10:25 am

Make sure you completely exit 1.2.1.371 before running 1.2.1.421b

When 1.2.1.421b is running you might like to enable 'Start "Everything" on system startup' from the options window (this will stop 1.2.1.371 running on startup).

BillCh
Posts: 7
Joined: Thu Oct 15, 2009 9:23 am

Re: Can't connect to host via command line

Post by BillCh » Thu Oct 15, 2009 4:41 pm

David,

thank's a lot, that did the trick!

Everything is great. Whenever you will add to see date and size of files on host will make it even better.

Post Reply