new files not found

General discussion related to "Everything".
Post Reply
nielsvanvelzen
Posts: 1
Joined: Sat Jun 23, 2018 10:34 am

new files not found

Post by nielsvanvelzen » Thu Sep 24, 2020 6:35 am

For some time everything seems to miss new files I create on internal volumes. The checkbox 'automatically include new fixed NTFS volumes' is checked and 'Enable USN Journal' and 'Monitor changes' are checked as well. I installed everything as service.

When I take a filename that is on my harddisk and type it in the search bar I get '0 objects'. What am I doing wrong?

void
Site Admin
Posts: 5732
Joined: Fri Oct 16, 2009 11:31 pm

Re: new files not found

Post by void » Thu Sep 24, 2020 6:45 am

Please make sure no search options are checked under the Search menu (eg: uncheck match case, uncheck match whole words, uncheck regex)

Please make sure the Everything filter is active under the Search menu.

Please make sure these files are not excluded from Tools -> Options -> Exclude.

Please make sure Everything is installed correctly:
  • In Everything, from the Tools menu, click Options.
  • Click the General tab on the left.
  • Check Store settings and data in %APPDATA%\Everything
  • Uncheck Run as administrator.
  • Check Everything Service. (Please make sure this is tick-checked and not square-checked)
  • Click OK.
  • Exit Everything (right click the Everything tray icon and click Exit).
  • Restart Everything.
Everything does not track new hard links.

Please try forcing a rebuild:
  • In Everything, from the Tools menu, click Options.
  • Click the Indexes tab on the left.
  • Click Force Rebuild.
  • Click OK.

Post Reply