Search found 302 matches

by nagan
Sat May 11, 2013 2:16 am
Forum: Suggestions
Topic: Search bar and object
Replies: 8
Views: 5253

Re: Search bar and object

If the option is 2 , it removes the advantage of a backspacing the entire query to start fresh. What I was looking for is something like if you press the left arrow , the cursor remains where it is (ie at the end) and the highlight goes off .Presently it slips to one character left.
by nagan
Sat May 11, 2013 2:06 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

Ok. For now Online Armor seems to be the main reason why there were misleading clues on the service issue. Now after adding to the exception list , I have been able to start/close 645b , 649b SEPARATELY for quiet some time. So for the time being it seems solved (unless there are some surprises.. ;) ...
by nagan
Sat May 11, 2013 1:23 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

What do you mean by start the service from the command line? Did you use -install-service or -start-service? or -svc?? I used C:\Program Files (x86)\Everything\Everything-1.3.2.649b\Everything.exe -start-service Was this the service process? What user name is the process running under? It was runni...
by nagan
Fri May 10, 2013 11:06 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

After a restart ,today when I try to start the service from the command line while running 649b , for the first time it created another running instance. Next time it would not start , and there were no messages at all. From GUI of course everytime it does not start and there are no error messages e...
by nagan
Thu May 09, 2013 3:48 pm
Forum: Bug report
Topic: [Resolved] Folders do not update as per the set frequency
Replies: 7
Views: 5376

Re: [Resolved] Folders do not update as per the set frequenc

That is right. If the performance overload is on account of seeking information then it is understandable. If I add a 100 files it finds a place immediately. If the same 100 files had their date or size modified (any other modification will create a new file?) then refreshing them without disturbing...
by nagan
Thu May 09, 2013 3:19 pm
Forum: Support
Topic: Modifiers.
Replies: 1
Views: 1971

Modifiers.

1.Any particular reason , why modifiers have to be lower case sensitive so long as the spelling and syntax are right.It is the query after the hyphen that is going to matter anyway.. 2.Nofileonly and Nofolderonly leads to identical results for a search query...It includes names in both files and fol...
by nagan
Thu May 09, 2013 3:08 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

I will post the error codes ie from the command prompt a little later . The alerts I recd from UI was posted. Meanwhile in XP I made a registry search when the service from 649b is started , and it correctly leads to "C:\Program Files\Everything\Everything-1.3.2.649b\Everything.exe" -svc under HKLM ...
by nagan
Thu May 09, 2013 2:06 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

As a test case , I made a registry search and found the following entry in the Registry..Registry Key : HKLM\SYSTEM\CurrentControlSet\services\Everything Name : ImagePath Type : REG_EXPAND_SZ Data : "C:\Program Files (x86)\Everything\Everything-1.3.2.645b\Everything\Everything.exe" -svc Key Modified...
by nagan
Thu May 09, 2013 1:12 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

What difference does it make to service installation if there are already other logged in users but trying to open the service thru Admin log in? Ok.I logged off all users except Admin, logged in as Admin and now I am able to start the service in 645b. But strangely not working for 649b. I do not t...
by nagan
Thu May 09, 2013 1:03 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

Strange occurence now. Even 645b presents 1072 error when I tried it thru UI right now. Strangely after a restart I first checked 649b only. When it gave the 1072 error , I tried 645b and it seemed to open fine. Now even that is showing up. What difference does it make to service installation if the...
by nagan
Thu May 09, 2013 12:53 pm
Forum: Bug report
Topic: Certain search queries do not seem to work.
Replies: 6
Views: 5178

Re: Certain search queries do not seem to work.

Yes.The results do not seem to show. And if I press enter , I get the cancel search alert. If this is reproducible from your end too, fine ,will wait for the solution.
by nagan
Thu May 09, 2013 12:51 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

This error message is not displayed when installing the Everything service in 649b fails? Strangely as I write now , I get the 1072 error even when launched from the GUI.The earlier post was for the one from command line. Now with both command line normal and with Admin privileges I get 1058 (not 1...
by nagan
Thu May 09, 2013 12:41 pm
Forum: Bug report
Topic: [Resolved] Folders do not update as per the set frequency
Replies: 7
Views: 5376

Re: [Resolved] Folders do not update as per the set frequenc

Ok. Even closing and opening leads to a different result. In that case may I suggest that any Everything open windows can refresh itself after making the compulsory updates of the folders if it does not have a bearing on the effectiveness.
by nagan
Thu May 09, 2013 12:34 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

The process explorer always shows an entry for Service when it is started thru 645b and also shows it being terminated when it is closed. I can confirm there is no entry against everything except one number of the present running instance. All these discussions pertain to the Admin log in only.Unles...
by nagan
Thu May 09, 2013 12:25 pm
Forum: Bug report
Topic: [Resolved] Folders do not update as per the set frequency
Replies: 7
Views: 5376

Re: [Resolved] Folders do not update as per the set frequenc

Ok. I have another issue. The update checks only for file names and not other attributes. I reduced the image size of 2 files in my Pen drive and it is past few minutes (set to update every 1 minute) , still Everything puts up the old size of the image. If I made a copy of those images, they are not...
by nagan
Thu May 09, 2013 11:55 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

This issue appears to be cause by having the UAC set to Never notify and being logged in with a normal user account. No I logged in as Admin.And 649b service runs fine in XP. Normal user = Standard user? How is it that service of 645b works and not 649b in the Admin mode? I have UAC set to Never No...
by nagan
Thu May 09, 2013 11:44 am
Forum: Bug report
Topic: Certain search queries do not seem to work.
Replies: 6
Views: 5178

Re: Certain search queries do not seem to work.

I hope the size:>1mb image is a mock-up image and you have confused greater than (>) with less than (<) ? size:>1mb = size is greater than 1mb size:<1mb = size is less than 1mb I have posted the screenshot as per the result I got. In fact the entries read below 1mb to show that maybe the results fo...
by nagan
Thu May 09, 2013 2:46 am
Forum: Bug report
Topic: Certain search queries do not seem to work.
Replies: 6
Views: 5178

Re: Certain search queries do not seem to work.

Does this exit Everything completely, or just close the search window? If I press the close X it exits everything. Everything 2013-05-09_080014.gif Everything 2013-05-09_080302.gif load localization load everything icon create mutex bookmarks set hook create tray db_load new thread (0) SHChangeNoti...
by nagan
Thu May 09, 2013 1:08 am
Forum: Support
Topic: Client Service
Replies: 1
Views: 2131

Client Service

Incidentally I installed this Everything.exe -install-client-service in my XP unit. I did mention in this thread here that I am changing the Autostart option for the service from automatic to manual. I am not too sure whether I installed any software later , but at the next start , exactly at the lo...
by nagan
Wed May 08, 2013 4:21 pm
Forum: Bug report
Topic: Certain search queries do not seem to work.
Replies: 6
Views: 5178

Certain search queries do not seem to work.

XP SP 3
Certain search queries esp attrib , date size etc do not yield results. Also an alert of Cancel search query comes up. If it is dismissed , it exits everything. Can you give a sample for attrrib and date search?
by nagan
Wed May 08, 2013 4:10 pm
Forum: Bug report
Topic: [Resolved] Folders do not update as per the set frequency
Replies: 7
Views: 5376

Re: Folders do not update as per the set frequency

I wonder how I got it wrong. I checked it over some time and saw that it is working. Might be I had the whole word modifier on , which could have hid the files. Anyway it is fine now...
by nagan
Wed May 08, 2013 4:01 pm
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

Ok. I restarted my Win 7 x 64 system and then tried to run the service from 649b. It does not run , but strangely no errors also. I close it and run 645b , and try to run the service. It runs fine and shows up in the Process explorer. I have attached the debugs of both. 649b - Service not working.. ...
by nagan
Wed May 08, 2013 9:30 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

Does Task Manager still show an Everything process running as system? (Make sure you check show processes from all users) From the Task Manager it appears the service is stopped. I generally do not run the service. Just to check if the crash while trying to run service from standard user is fixed ,...
by nagan
Wed May 08, 2013 8:49 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Re: Everything Normal Service won't start

When I try to launch service from UI I get 1072 error. Thru command prompt if I tried the error message is 1058. I have attached the debug info while launching thru UI. load localization load everything icon create mutex bookmarks set hook create tray db_load new thread (0) open volume \\?\Volume{46...
by nagan
Wed May 08, 2013 3:02 am
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

Okay. I will endeavor to get to know more on the Server part of it just out of academic interest. I was trying to know about the client service... This can occur if the client service runs as a normal user. Please make sure you do not run the client as a normal application while the client service i...
by nagan
Wed May 08, 2013 2:52 am
Forum: Bug report
Topic: [Resolved] Folders do not update as per the set frequency
Replies: 7
Views: 5376

[Resolved] Folders do not update as per the set frequency

949b XP SP 3
I had a few FAT drives added to folders and opted to monitor changes and update them every minute. For trial I added a few files or deleted them over a period of 10 minutes.

I can confirm they do not update or especially in the 1 minute mode.
by nagan
Wed May 08, 2013 2:49 am
Forum: Bug report
Topic: Everything Normal Service won't start
Replies: 28
Views: 16539

Everything Normal Service won't start

949b Win 7 X64 Logged in as Admin. Ensured no service is running. Logged in as a standard user. Attempted to start service. It immediately puts an alert that it cannot run as Admin , but still Everything service box remains ticked. I untick that , and again get the same message. 1.If it could not ru...
by nagan
Tue May 07, 2013 2:16 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

If I understood this , while launching Everything it should be launched with client service enabled.Your advisory seems to suggest that , but am not able to get a clue on how to modify the ini file to suit this. Also I find another set of everything.ini created here.. C:\Documents and Settings\Local...
by nagan
Tue May 07, 2013 1:54 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

A contradiction here..? You can not run the client service while running the client as a normal application. This client service can start and stop if you already had an Everything instance running. I haven't understood properly yet.Launching the client service from services while no instances are r...
by nagan
Tue May 07, 2013 1:43 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

Once again-- 1.I closed the running instance and ensured nothing related to everything is in the process explorer. 2.I started client service from services. Running fine. 3.Repeated step 1. 4.Started Everything GUI thru shortcut. 5.Attempted to run the client service again thru Services. Getting the...
by nagan
Tue May 07, 2013 1:25 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

It does work now. I have attached the _Everything.ini. Meanwhile the path in Service entry reads as "C:\Program Files\Everything\Everything-1.3.2.649b\Everything.exe" -client-svc. [Everything] window_x=15 window_y=0 window_wide=785 window_high=612 maximized=1 minimized=0 fullscreen=0 ontop=0 match_w...
by nagan
Tue May 07, 2013 1:07 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

I tried starting the service from the services in my XP system. It stopped immediately. I have attached a snap...
by nagan
Tue May 07, 2013 12:16 pm
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

If this is a Ok syntax for XP "C:\Program Files\Everything\Everything-1.3.2.649b\Everything.exe" -start-client-service (it does not give an error), I get no indication from the process explorer of such a service being started. This is related to the Everything service for NTFS indexing. Not the clie...
by nagan
Tue May 07, 2013 11:35 am
Forum: General
Topic: Web Server / HTTP as Service ?
Replies: 22
Views: 22154

Re: Web Server / HTTP as Service ?

1.By the way if you start the service from the UI it starts as a usual one unless client service installed from the command line? Once installed if a service is activated from UI will it be client service only. 2.If a service is stopped thru process explorer , in the UI it is indicated by a semi gre...
by nagan
Tue May 07, 2013 10:57 am
Forum: Suggestions
Topic: Wild cards for folders
Replies: 7
Views: 5083

Re: Wild cards for folders

So far \ab path:c is the one getting near the results. Or enable path while searching.
The regex option throws more objects. By the way why in a regex search the queries are not boldened?
by nagan
Tue May 07, 2013 10:38 am
Forum: Suggestions
Topic: Search bar and object
Replies: 8
Views: 5253

Re: Search bar and object

Set this to 1 to enable, 0 to disable. I know its not quite what you asked, it is just something I was playing around with... This ini option will also be renamed to search_edit_move_caret_to_selection_end in a future update. Okey , might be useful for some. What about an alternative 2 to keep the ...
by nagan
Tue May 07, 2013 10:23 am
Forum: Support
Topic: Importing settings
Replies: 1
Views: 1872

Importing settings

XP SP 3 I had 645b , 647b save their settings and data in appdata folder. But it so happened whilst installing 647b and now 649b , and also opting to save the settings to the appdata folder even during install , I find the settings not imported. Is there something else to be checked.Everytime buildi...
by nagan
Mon May 06, 2013 4:15 pm
Forum: Suggestions
Topic: Wild cards for folders
Replies: 7
Views: 5083

Re: Wild cards for folders

Recently I was checking "\ab c". Logically folders having a name ab and c in the file or extension is understandable. But particularly few files crop up starting with ab and having c anywhere in the file or in the extension. Ok? \ab *c*\be* I did not understand this. I am not very sure of the alphab...
by nagan
Mon May 06, 2013 11:21 am
Forum: Suggestions
Topic: Wild cards for folders
Replies: 7
Views: 5083

Wild cards for folders

If I am sure of a folder c:\ab cde exists a search for \ab cde\leads to the correct result lisiting all the objects of the folder .But the search term has to be accurate. Can something like \ab c*\be provided for as a possible search (might be equivalent to search path) if not contradicting any prev...
by nagan
Mon May 06, 2013 11:14 am
Forum: Suggestions
Topic: The significance of whole word with extension
Replies: 1
Views: 2286

The significance of whole word with extension

Supppose I search for extension .avi or .txt and then press ctrl B (whole word modifier) , the number of objects come down drastically. I am unable to read the reason looking at the files. Would there be a particular logic to it? Case modifier makes a distinction between .txt and .TXT. But the whole...
by nagan
Mon May 06, 2013 7:55 am
Forum: Suggestions
Topic: Search bar and object
Replies: 8
Views: 5253

Re: Search bar and object

Should the left key move to the start of the selection and the right key move to the end of the selection? I have implemented this for the renaming edit in the result list (see the ini option rename_move_caret_to_selection_end) Maybe something similar? I make a search for abc. Go to results , back ...
by nagan
Mon May 06, 2013 6:56 am
Forum: Bug report
Topic: Folder name handling
Replies: 2
Views: 3294

Re: Folder name handling

Ok. Thanks for the clarification. Code: Select all path:<\ab c .vcf> Also I find that path:<\ab c>.vcf yields the same results. A small doubt though. path:<\ab c .vcf> does not necessarily pick path aligned with \ab. For example I had atleast 4 results to the tune of ab ****. vcf in the path g:\xyz ...
by nagan
Mon May 06, 2013 3:20 am
Forum: Bug report
Topic: Folder name handling
Replies: 2
Views: 3294

Folder name handling

I made a search \ab c .vcf yielding to certain (all ) results in this folder C:\Users\** ******\AB CDE\Broadcom\Bluetooth Software\BluetoothDeviceBackups - gtest\*** - W-20120512-0639 - Copy\pb Surprisingly only AB in AB CDE folder seems boldened , and some in the file results do have a boldened "C"...
by nagan
Sun May 05, 2013 10:54 am
Forum: Bug report
Topic: Starting server from a standard user
Replies: 4
Views: 3897

Re: Starting server from a standard user

My UAC settings are kept at the bottom ie "Never Notify" . So I may not get the alert. If usually starting a server is not an issue in Admin mode might be the number of tries can be controlled? and a message at the end that the service cannot be started and perhaps the user is not logged in as a adm...
by nagan
Sun May 05, 2013 10:43 am
Forum: Suggestions
Topic: Ability to add folders directly
Replies: 3
Views: 2990

Ability to add folders directly

1.If I know for sure the USB is going to allot G , H ,I or whatever as my drives , would it be possible to add them manually rather than only when connected so long as the syntax is right. 2.Suppose near settings of g:\ or whatever , if something like adopt the same settings for (Radio button) 1.ALL...
by nagan
Sun May 05, 2013 8:25 am
Forum: Bug report
Topic: Starting server from a standard user
Replies: 4
Views: 3897

Starting server from a standard user

647b Win 7x 64 1.I tried to start the server (not initially started) from a standard user login as there were only 3 drives listed and the indexing had not been done. It creates innumerable instances of Everything for around 1.5 min or so. I think I earlier reported a similiar occurrence in 645b too...
by nagan
Sun May 05, 2013 7:58 am
Forum: Suggestions
Topic: Feature for Portable version as a separate instance
Replies: 12
Views: 7221

Re: Feature for Portable version as a separate instance

1.For now adding instance_name at the last after closing the relevant everything-ETP does not yield anything separate and I see the recurrence of the issue. 2.If I tried to launch everything-ETP with the instance name added but thru the modified shortcut the program seemed to hang. 3.Where is the i...
by nagan
Sat May 04, 2013 6:14 pm
Forum: Support
Topic: Time relevance of Sort
Replies: 6
Views: 4088

Re: Time relevance of Sort

Maybe an option to hide the Everything window when it is closed. This would allow the cache to persist between opening and closing windows. Many will be closing/opening the window to do away with erasing of a search query. If it were to be closed rather than minimise even if you hide it will be bet...
by nagan
Sat May 04, 2013 2:05 pm
Forum: Suggestions
Topic: Adopting ini files
Replies: 4
Views: 3489

Re: Adopting ini files

Copy your Everything.ini file from C:\Program Files\Everything\Everything-1.3.2.645b to C:\Program Files\Everything\Everything-1.3.2.647b I was aware of that, just wondering if there was any other workaround.In that case please allow me to suggest , EXPORT and IMPORT settings for future versions. I...
by nagan
Sat May 04, 2013 1:58 pm
Forum: Suggestions
Topic: Search bar and object
Replies: 8
Views: 5253

Search bar and object

The behavior regards the display of objects has changed when the cursor gets back to the search bar and any changes has been made. 1.Toggling to the search bar from the results window blocks the whole search term.Pressing Backspace erases it completely fine. But pressing the left arrow leads to one ...