Search found 4 matches

by sapphi10489
Fri Jan 01, 2021 11:53 am
Forum: Support
Topic: Search and run history aren't saving.
Replies: 6
Views: 3599

Re: Search and run history aren't saving.

Yea,it looks like new copies were created and everything is working.I think I figured it out.I think it was linked to my backup copy of the windows partition that was on another HDD.
by sapphi10489
Fri Jan 01, 2021 11:21 am
Forum: Support
Topic: Search and run history aren't saving.
Replies: 6
Views: 3599

Re: Search and run history aren't saving.

Ok,I checked and its only installed in x64 folder. Also something weird I found. Everything.db is located in the appdata/local everything folder and it isn't updating. But it looks new files were created for the everything.ini and the run/search history csv in the appdata/roaming everything folder a...
by sapphi10489
Fri Jan 01, 2021 8:33 am
Forum: Support
Topic: Search and run history aren't saving.
Replies: 6
Views: 3599

Re: Search and run history aren't saving.

No,the disk isn't full.I had it running as a service. I even reinstalled it a few times and it still isn't working.The .db files also are stuck on older last modified dates.
by sapphi10489
Fri Jan 01, 2021 8:11 am
Forum: Support
Topic: Search and run history aren't saving.
Replies: 6
Views: 3599

Search and run history aren't saving.

I'm on 1.4 and no matter if its in program files or appdata.It will just stay when it was lasted updated which is november. I have the latest version.